Sign in with
Sign up | Sign in
Your question

Randomly freezing after CPU upgrade

Last response: in CPUs
Share
October 17, 2012 1:27:11 PM

Yesterday I upgraded my PC with CPU i7 3770, eveything else stays the same . After first startup after the upgrade, system (in normal or safe win. mode) randomly freezes, with no pattern at all, even in BIOS, only case when it is non-random is after approx. 40 s of running win. ex. index. I can play games, surf the net, ... but only until it freezes (HDD becomes completely silent, vents are still running, on the screen is last static image) . Please reply with answers.

PC - pentium g620 (everything worked just fine before upgrade) upgraded to i7 3770 (HDMI HD 4000 in use), GA-Z68P-DS3 MB with latest BIOS, 1 x 4Gb Kingston 1600 mHZ 1.65V (system report 1.5V at 1333 Mhz, after i7 3770 upgrade program CPUZ doesnt recognize Kingston RAM), HDD Samsung f3, DVD-RW LiteON, Power supply LC Power 560W 80+ bronze.

So, what to do? BIOS is upgraded, CPU was intalled properly, ... system freezes only with new i7 3770, with old g620 works just fine.

Thank you in advance! I hope that my english is tolerable.

October 17, 2012 1:41:41 PM

Hi,

Sound like it could be a power supply problem. Especially with stuff shutting down. Whats the difference in power that each chip draws? Also, don't go buying a new PSU yet as I could be wrong. Wait for some more suggestions first.
October 17, 2012 1:59:14 PM

Thank you for first answer but system doesnt shut down, I need to hard reset it or turn it off. Difference in power draw is irrelevant in IDLE and also I can play games ... in that system before with g620 was also radeon 6870 and PSU worked fine.
Related resources
November 16, 2012 9:09:45 AM

i have the same issue, too. i updated the bios to FE for updating cpu support. after that i've got freezes randomly. first, i guess it was a hdd problem or ram. i tried different pieces and same issues continued. when i updated the bios to FD freezing issue was gone. after 1 day later it happened again and it continues randomly but rare than FE version of bios. i think it's cause of the bios version but apparently this board is sucks :S

board :z68p-ds3
bios: FD
cpu: i7 3770
gpu: 560ti
psu: seasonic m12 II 620W
ram: kingston hyperx 8GB(2x4GB) ddr3 1600mhzz cl9 xmp
November 16, 2012 9:58:05 AM

gldio, do you mean F9 BIOS? we both have 1.65 V RAM, maybe that is the problem or in MB, you have rev. 1 of z68p-ds3 I guess
November 16, 2012 10:08:28 AM

oh, i dont know which version that i have. i updated the bios with rev2 bios update FE. i'm at work now, i'll check it when i'm home. can it be a ram voltage issue? i tried with xmp and not xmp profile, nothing changed.
!