Sign in with
Sign up | Sign in
Your question

nokia 6230 infrared no reaction

Last response: in Brands
Share
Anonymous
June 19, 2004 4:21:52 PM

Archived from groups: alt.cellular.nokia (More info?)

Hello

I've got a new Nokia 6230. Infrared interface doesn't work.
My old 6310 works fine. Have tried XP an W2K. No reaction on both Systems.
Have also slowed down speed of interface. No successs. Hardware is Compaq
Evo 610c.

Infrared sending vcard to other mobiles works.

Any Hints?

thanks

Erhard
Anonymous
June 19, 2004 4:21:53 PM

Archived from groups: alt.cellular.nokia (More info?)

"Erhard Beckemeier" <Massa.Erhard@T-Online.de> wrote in message
news:cb1442$q6v$04$1@news.t-online.com...
> Hello
>
> I've got a new Nokia 6230. Infrared interface doesn't work.
> My old 6310 works fine. Have tried XP an W2K. No reaction on both Systems.
> Have also slowed down speed of interface. No successs. Hardware is Compaq
> Evo 610c.
>
> Infrared sending vcard to other mobiles works.

IR on the 6230 is flakey to say the least. Have you tried reconfiguring
your IR port (I'm assuming it's one of the more common IR driver types):

http://www.logomanager.co.uk/php/supportcenter.php?x=&m...

--
Get your phone connected with LogoManager
http://www.logomanager.co.uk
June 19, 2004 9:49:26 PM

Archived from groups: alt.cellular.nokia (More info?)

my IR is fine on my 6230?
Related resources
Anonymous
June 19, 2004 11:37:36 PM

Archived from groups: alt.cellular.nokia (More info?)

"Joe" <joe_g_g(spam)@hotmail.com> wrote in message
news:cb1qqf$ifo$1@news7.svr.pol.co.uk...
> my IR is fine on my 6230?
>
>

I struggled with Windows XP and an Evo800c but it worked fine on another
Evo800c. Has worked fine ever since I used Nokia software version 6.2 & XP
for some reason. Hardware and XP unchanged.
Anonymous
June 20, 2004 12:36:19 AM

Archived from groups: alt.cellular.nokia (More info?)

Hello together!

I've got the solution! Qute simple. The infrared interface is placedon the
right side of the mobile and not at the top.

Thanks

Erhard


"Mike Bradley" <mike-nospam@bounce.logomanager.co.uk> schrieb im Newsbeitrag
news:40d4443d$0$27599$ec3e2dad@news.usenetmonster.com...
> "Erhard Beckemeier" <Massa.Erhard@T-Online.de> wrote in message
> news:cb1442$q6v$04$1@news.t-online.com...
>> Hello
>>
>> I've got a new Nokia 6230. Infrared interface doesn't work.
>> My old 6310 works fine. Have tried XP an W2K. No reaction on both
>> Systems. Have also slowed down speed of interface. No successs. Hardware
>> is Compaq Evo 610c.
>>
>> Infrared sending vcard to other mobiles works.
>
> IR on the 6230 is flakey to say the least. Have you tried reconfiguring
> your IR port (I'm assuming it's one of the more common IR driver types):
>
> http://www.logomanager.co.uk/php/supportcenter.php?x=&m...
>
> --
> Get your phone connected with LogoManager
> http://www.logomanager.co.uk
>
June 20, 2004 1:42:01 PM

Archived from groups: alt.cellular.nokia (More info?)

:) ))
Somewhere around LoudSpeaker :) ))

Erhard Beckemeier wrote:

> Hello together!
>
> I've got the solution! Qute simple. The infrared interface is placedon the
> right side of the mobile and not at the top.
>
> Thanks
>
> Erhard
>
>
> "Mike Bradley" <mike-nospam@bounce.logomanager.co.uk> schrieb im Newsbeitrag
> news:40d4443d$0$27599$ec3e2dad@news.usenetmonster.com...
>
>>"Erhard Beckemeier" <Massa.Erhard@T-Online.de> wrote in message
>>news:cb1442$q6v$04$1@news.t-online.com...
>>
>>>Hello
>>>
>>>I've got a new Nokia 6230. Infrared interface doesn't work.
>>>My old 6310 works fine. Have tried XP an W2K. No reaction on both
>>>Systems. Have also slowed down speed of interface. No successs. Hardware
>>>is Compaq Evo 610c.
>>>
>>>Infrared sending vcard to other mobiles works.
>>
>>IR on the 6230 is flakey to say the least. Have you tried reconfiguring
>>your IR port (I'm assuming it's one of the more common IR driver types):
>>
>>http://www.logomanager.co.uk/php/supportcenter.php?x=&m...
>>
>>--
>>Get your phone connected with LogoManager
>>http://www.logomanager.co.uk
>>
>
>
>
Anonymous
June 23, 2004 10:15:44 AM

Archived from groups: alt.cellular.nokia (More info?)

I am sure the Orange user guide said that the volume buttons on the
left were the IR port!! :) 

My IR works fine now.

M2 <MaRcElSPACE@SPACEeMaIl.Cz> wrote in message news:<cb3m59$lfs$1@sparta.btinternet.com>...
> :) ))
> Somewhere around LoudSpeaker :) ))
>
> Erhard Beckemeier wrote:
>
> > Hello together!
> >
> > I've got the solution! Qute simple. The infrared interface is placedon the
> > right side of the mobile and not at the top.
> >
> > Thanks
> >
> > Erhard
> >
> >
> > "Mike Bradley" <mike-nospam@bounce.logomanager.co.uk> schrieb im Newsbeitrag
> > news:40d4443d$0$27599$ec3e2dad@news.usenetmonster.com...
> >
> >>"Erhard Beckemeier" <Massa.Erhard@T-Online.de> wrote in message
> >>news:cb1442$q6v$04$1@news.t-online.com...
> >>
> >>>Hello
> >>>
> >>>I've got a new Nokia 6230. Infrared interface doesn't work.
> >>>My old 6310 works fine. Have tried XP an W2K. No reaction on both
> >>>Systems. Have also slowed down speed of interface. No successs. Hardware
> >>>is Compaq Evo 610c.
> >>>
> >>>Infrared sending vcard to other mobiles works.
> >>
> >>IR on the 6230 is flakey to say the least. Have you tried reconfiguring
> >>your IR port (I'm assuming it's one of the more common IR driver types):
> >>
> >>http://www.logomanager.co.uk/php/supportcenter.php?x=&m...
> >>
> >>--
> >>Get your phone connected with LogoManager
> >>http://www.logomanager.co.uk
> >>
> >
> >
> >
Anonymous
June 25, 2004 11:58:05 PM

Archived from groups: alt.cellular.nokia (More info?)

Yup, I got caught out by that until my wife turned the phone round !

Works a treat now !!

"Robin Clarke" <rclarke@harrahs.com> wrote in message
news:a457858c.0406230515.4c5525f2@posting.google.com...
> I am sure the Orange user guide said that the volume buttons on the
> left were the IR port!! :) 
>
> My IR works fine now.
>
> M2 <MaRcElSPACE@SPACEeMaIl.Cz> wrote in message
news:<cb3m59$lfs$1@sparta.btinternet.com>...
> > :) ))
> > Somewhere around LoudSpeaker :) ))
> >
> > Erhard Beckemeier wrote:
> >
> > > Hello together!
> > >
> > > I've got the solution! Qute simple. The infrared interface is placedon
the
> > > right side of the mobile and not at the top.
> > >
> > > Thanks
> > >
> > > Erhard
> > >
> > >
> > > "Mike Bradley" <mike-nospam@bounce.logomanager.co.uk> schrieb im
Newsbeitrag
> > > news:40d4443d$0$27599$ec3e2dad@news.usenetmonster.com...
> > >
> > >>"Erhard Beckemeier" <Massa.Erhard@T-Online.de> wrote in message
> > >>news:cb1442$q6v$04$1@news.t-online.com...
> > >>
> > >>>Hello
> > >>>
> > >>>I've got a new Nokia 6230. Infrared interface doesn't work.
> > >>>My old 6310 works fine. Have tried XP an W2K. No reaction on both
> > >>>Systems. Have also slowed down speed of interface. No successs.
Hardware
> > >>>is Compaq Evo 610c.
> > >>>
> > >>>Infrared sending vcard to other mobiles works.
> > >>
> > >>IR on the 6230 is flakey to say the least. Have you tried
reconfiguring
> > >>your IR port (I'm assuming it's one of the more common IR driver
types):
> > >>
> > >>http://www.logomanager.co.uk/php/supportcenter.php?x=&m...
> > >>
> > >>--
> > >>Get your phone connected with LogoManager
> > >>http://www.logomanager.co.uk
> > >>
> > >
> > >
> > >
!