file&folder_properties:_security

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hello, i have a problem, when i right click over a file or folder and go to
properties, i don´t see the security tab, only the share, so i cannot set
especific rights for an item using different local or remote accounts... i
don´t know why it happens... i don´t need to be in a domain no? with W2000
was transparent

thanks in advance... ARL
4 answers Last reply
More about file folder_properties _security
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi,

    Turn off 'Simple file sharing' through tools > folder options > view, and uncheck "Use simple file
    sharing". This will enable the security tab on folders.

    --

    Anando
    Microsoft MVP- Windows Shell/User
    http://www.microsoft.com/mvp
    http://www.mvps.org

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    "ARL" <ARL@discussions.microsoft.com> wrote in message
    news:34BF5C44-8A40-4355-A944-8A17B5E11EAC@microsoft.com...
    > Hello, i have a problem, when i right click over a file or folder and go to
    > properties, i don´t see the security tab, only the share, so i cannot set
    > especific rights for an item using different local or remote accounts... i
    > don´t know why it happens... i don´t need to be in a domain no? with W2000
    > was transparent
    >
    > thanks in advance... ARL
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi ARL,

    Assuming that the partition is NTFS:

    If you are running Windows XP Home Edition, you must start the computer in
    safe mode, and then log on with an account that has Administrative rights to
    have access to the Security tab. For Windows XP Professional, you need to
    disable Simple File Sharing, in order to see the Security tab. To disable
    simple file sharing, follow these steps:

    Click Start, and then click My Computer. On the Tools menu, click Folder
    Options, and then click the View tab. In the Advanced Settings section,
    clear the Use simple file sharing (Recommended) check box. Click OK.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "ARL" <ARL@discussions.microsoft.com> wrote in message
    news:34BF5C44-8A40-4355-A944-8A17B5E11EAC@microsoft.com...
    > Hello, i have a problem, when i right click over a file or folder and go
    > to
    > properties, i don´t see the security tab, only the share, so i cannot set
    > especific rights for an item using different local or remote accounts... i
    > don´t know why it happens... i don´t need to be in a domain no? with
    > W2000
    > was transparent
    >
    > thanks in advance... ARL
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I've followed this path and when I get to Advanced Settings, the "Use simple
    file sharing (Recommended)" statement mentioned is not available. Do you
    have any further suggestions?
    --
    thanks


    "Ramesh, MS-MVP" wrote:

    > Hi ARL,
    >
    > Assuming that the partition is NTFS:
    >
    > If you are running Windows XP Home Edition, you must start the computer in
    > safe mode, and then log on with an account that has Administrative rights to
    > have access to the Security tab. For Windows XP Professional, you need to
    > disable Simple File Sharing, in order to see the Security tab. To disable
    > simple file sharing, follow these steps:
    >
    > Click Start, and then click My Computer. On the Tools menu, click Folder
    > Options, and then click the View tab. In the Advanced Settings section,
    > clear the Use simple file sharing (Recommended) check box. Click OK.
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    >
    > "ARL" <ARL@discussions.microsoft.com> wrote in message
    > news:34BF5C44-8A40-4355-A944-8A17B5E11EAC@microsoft.com...
    > > Hello, i have a problem, when i right click over a file or folder and go
    > > to
    > > properties, i don´t see the security tab, only the share, so i cannot set
    > > especific rights for an item using different local or remote accounts... i
    > > don´t know why it happens... i don´t need to be in a domain no? with
    > > W2000
    > > was transparent
    > >
    > > thanks in advance... ARL
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Which version of XP do you have (Home or Pro?)

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "lockey" <lockey@discussions.microsoft.com> wrote in message
    news:D98D90D6-2719-4E29-A5DB-ECF805E12845@microsoft.com...
    > I've followed this path and when I get to Advanced Settings, the "Use
    > simple
    > file sharing (Recommended)" statement mentioned is not available. Do you
    > have any further suggestions?
    > --
    > thanks
    >
    >
    > "Ramesh, MS-MVP" wrote:
    >
    >> Hi ARL,
    >>
    >> Assuming that the partition is NTFS:
    >>
    >> If you are running Windows XP Home Edition, you must start the computer
    >> in
    >> safe mode, and then log on with an account that has Administrative rights
    >> to
    >> have access to the Security tab. For Windows XP Professional, you need to
    >> disable Simple File Sharing, in order to see the Security tab. To disable
    >> simple file sharing, follow these steps:
    >>
    >> Click Start, and then click My Computer. On the Tools menu, click Folder
    >> Options, and then click the View tab. In the Advanced Settings section,
    >> clear the Use simple file sharing (Recommended) check box. Click OK.
    >>
    >> --
    >> Ramesh, Microsoft MVP
    >> Windows XP Shell/User
    >> http://windowsxp.mvps.org
    >>
    >>
    >> "ARL" <ARL@discussions.microsoft.com> wrote in message
    >> news:34BF5C44-8A40-4355-A944-8A17B5E11EAC@microsoft.com...
    >> > Hello, i have a problem, when i right click over a file or folder and
    >> > go
    >> > to
    >> > properties, i don´t see the security tab, only the share, so i
    >> > cannot set
    >> > especific rights for an item using different local or remote
    >> > accounts... i
    >> > don´t know why it happens... i don´t need to be in a domain no?
    >> > with
    >> > W2000
    >> > was transparent
    >> >
    >> > thanks in advance... ARL
    >>
    >>
Ask a new question

Read More

Configuration Security Microsoft Customization Windows XP