Sign in with
Sign up | Sign in
Your question

Monitor not going to sleep can you help?

Last response: in Graphics & Displays
Share
April 21, 2012 4:38:16 PM

hey everyone i was just using my regular monitor hannspree hf225 and decided to hook up my 50" lg plasma via hdmi also through my gt 520 to play games on it. my problem is now that i've hooked up my plasma via hdmi even if i'm not using it,it wont put my hf225 to sleep after 15 min. it stays on constantly even if i'm not using my tv at that time. it also automatically puts my tv as #1 display no matter what. as of right now i have show desktop on display #2 only which is my regular monitor. even if try to unplug my tv and plug it back in it still auto puts it as #1 no matter if i'm not using it or not. nvidia controls show it as #1 also. it just wont let my monitor go to sleep even if i'm not using my tv. i had this problem once before on a gts 450 and never did find a solution. any body have one. thanks

windows 7 premium 64 bit
theres nothing running in the background either. 0% prcessor usage

More about : monitor sleep

a c 254 U Graphics card
a b C Monitor
April 21, 2012 4:49:26 PM

Usually in the Nvidia control panel you can set the #1 and #2 monitor and on which display you want the desktop. The display that is #1 is the one that will diplay the game.
Did you extend the desktop to span the two monitors? That should allow the displays to both enter sleep mode. Have you made any adjustments in the power management?
m
0
l
April 21, 2012 5:02:25 PM

no when i'm done playing the game i just put the desktop back on my regular monitor. if i unplug the hdmi cable from my video card the monitor goes to sleep but if i keep it plugged in it doesnt. when i'm done playing the game on my tv i go back in to display settings put show desktop on #2 only (for some reason it also puts my monitor as number 2 when i have my tv plugged in) i just dont like to have it extended when it is not in use. like right now i'm not using my tv its flashing no signal, but it conflicts with it still and wont let my monitor go to sleep. like i said i dont have anything running in the background. i hate to unplug my hdmi cable every time just to get my regular monitor to go to sleep. when i'm done using it for the time being
m
0
l
Related resources
April 21, 2012 5:17:18 PM

like right now in display settings in windows it has my tv as #1 and monitor as the #2. i dont want it like that. i want my monitor #1 and tv #2. when you plug in hdmi does it automatically go to #1 no matter what just because its a better connection? why does it do this?
m
0
l
April 21, 2012 8:02:38 PM

great figured it out. it was my xbox 360 controller plugged in when i wasn't using it.
m
0
l
!