Sign in with
Sign up | Sign in
Your question

Need help, new build not working

Last response: in Systems
Share
Anonymous
a b B Homebuilt system
June 18, 2012 4:28:14 PM

Components:
NZXT Phantom 410
Corsair 650HX PSU
i7 3770k
GA-Z77-D3H LGA 1155
Gainward GTX570 Phantom
8gb (2x4gb DDR3) Corsair Vengeance RAM

The computer WAS working when I first built it, it switched on and booted into the OS, however it required a re-install as I expected since the Hard Drive was from my old system. I switched the PC off and removed the hard drive from the back of the chassis and plugged it into my old PC to transfer the data off, after this had completed, I put the HDD back into the new system and plugged and powered on, however the computer turned on for a split second then switched off in an indefinite loop. I have tried the following:

Tested a different PSU
Removed all cards from motherboard
Turned it on with a screwdriver on the power pins on the mobo.
made sure none of the power cables were making contact with the case
Unplugging and replugging the kettle lead
Resetting the BIOS, waiting 2 mins with the BIOS battery out of the motherboard and leaving the kettle lead out of the PSU

None of the above worked, I'm stuck for any more ideas, suggestions are very much appreciated.


More about : build working

June 18, 2012 5:28:18 PM

Your system board may have crapped out.
m
0
l
June 19, 2012 3:31:54 AM

Maybe you corrupted windows when you took the drive out and put it into your old pc. Maybe try booting to windows disk and doing a repair?

Is it a legit copy of windows?
m
0
l
!