Sign in with
Sign up | Sign in
Your question

Is the GPU dead?

Last response: in Graphics & Displays
Share
April 23, 2012 1:45:42 PM

hey!. i have a MCP6P M2+ Ver. 6.x
and when i put the vga cable to my ATI video card, the yellow and the red LED indicator, flashes, like a police car lights, and it has no display in the monitor?

what's wrong? my video card or motherboard? or my GPU is not compatible?


i removed the video card and put the vga cable to the onboard display, and it works well again..

is my GPU dead?..... this is my 3rd GPU used on this motherboard... i bought it on april 1, ...

More about : gpu dead

a c 253 U Graphics card
April 23, 2012 5:03:28 PM

Have you gone into the bios and switched the video from intergrated(onboard) to Pci-e? Some motherboards will do the switch automaticly when a video card is placed it the x16 slot and others require a manual switch in the bios.
m
0
l
April 24, 2012 1:11:27 PM

inzone said:
Have you gone into the bios and switched the video from intergrated(onboard) to Pci-e? Some motherboards will do the switch automaticly when a video card is placed it the x16 slot and others require a manual switch in the bios.


last day i turn on the pc and, after booting, the display is gone,, and the pc freeze.
m
0
l
Related resources
Can't find your answer ? Ask !
a c 253 U Graphics card
April 24, 2012 4:45:22 PM

So everytime you turn on the Pc after booting it freezes? But if you use the intergrated video the Pc is fine?
m
0
l
April 26, 2012 1:25:34 AM

inzone said:
So everytime you turn on the Pc after booting it freezes? But if you use the intergrated video the Pc is fine?



no, i removed the GPU, because it is not working anymore..
m
0
l
!