Sign in with
Sign up | Sign in
Your question

BiosNotice.exe error popup.

Tags:
  • Configuration
  • Partition
  • Windows 7
Last response: in Windows 7
Share
January 27, 2012 7:44:41 AM

Really need help with this one.

I am running Windows 7 32bit on Biostar TH67B mobo. I have a 1 tb E: drive and a 500 gb drive split into two partitions C: and D:, one of which is 30 gigs C: that I keep my operating system on. I have this partition set up for os use only, and have directed everything else to my E: drive. This setup was working well, but I noticed that my installed games and some other programs were still directing their saves and other info to my C: documents folder and that partition was filling up fast. Seemed simple enough to just windows point these programs to use the documents folder on my E: drive. After doing that, everything continued to work well. Until I rebooted the pc. Now, I'm getting "Access violation at address 00404BFE in module 'BiosNotice.exe'. Read of address 00000000."

I wasn't able to find anything about what this error means other than to just set the program to not run on startup. Which imo, hides the problem, not fixing it.

Really appreciate any help I can get on this. Thanks.

More about : biosnotice exe error popup

January 27, 2012 11:09:00 PM

Hi Astor - I have this same problem as well. Seems like only a few days ago everything was running correctly; no startup error messages. However, recently I logged in as usual and encountered this same exact error message. I read up on it and found a solution was to uninstall the BIOS Autocheck for update utility, but I found no such thing. I also tried contacting BIOSTAR Tech Support but have yet to hear from them.

As you stated, the only solution as of now is to configure the program through msconfig not to load during startup. But again, this hides the problem, doesn't fix it. As far as system performance, nothing is altered, and everything seems to be running fine.

I did try to download the Tseries BIOS Update utility (I think that's different from the utility I mentioned earlier but it would not run properly. When I'd attempt to check online for newer BIOS updates, it wouldn't do anything. When I went to backup BIOS, it opened Windows Explorer but had nothing in the save file name, like it didn't even exist. When I selected update BIOS, it would say BIOS.exe has stopped working before it would go any further.

I have Windows 7 x64, Intel i3 CPU, 320 GB HD, 8 GB DDR3 RAM, and the TH67B mobo. Google offered nothing useful and neither did the BIOSTAR web site.

Lastly, the BIOS version I have now is H67DR218.BST. I think that was the March 2, 2010 release, although not positive on that.
m
0
l
January 28, 2012 10:37:23 AM

I was able to locate BiosNotice under Remove Programs in the Control Panel. But after an uninstall, registry clean, and reinstall, followed by a reboot, the problem returned, so I just uninstalled it again until I can find a solution. You might try going to your Program Files folder and finding it there. That's where mine was installed.

I'm not sure, but I think that BiosNotice program was/is part of the Bios Update Utility, as now it doesn't do anything when I try to check for updates.

I've tried to reinstall off the driver disc that came with the board, but nothing has worked as yet.
m
0
l
January 28, 2012 11:35:01 PM

I knew the BiosNotice program was under Programs and Features but I didn't know if there would be severe repercussions and system instability if I uninstalled it.

I really do not care about the BIOS update and can also do it manually if necessary. For the time being my system is running perfectly fine despite the error so I would just assume uninstall it.

I'm going to keep looking through before I do uninstall it. As a last resort, I'll just remove BiosNotice.
m
0
l
!