Sign in with
Sign up | Sign in
Your question

No POST beep sound while booing DH67CL new system

Last response: in Systems
Share
June 19, 2012 3:34:52 PM

Hi,

I built a new core i3 2120+Intel DH67CL+4GB Ripjaws RAM system. I am using a 7300GT pci-e card for graphics. the system booted successfully and temperatures are 40 for CPU with ambient 30degree celcius outside.

The problem is, there is NO BEEP SOUND while booting showing POST is successful. while the system boots fine. I am worried. what all I need to check?

while beep came from mobo buzzer when GFX card was not well seated(which I corrected). I saw that it's a feature in BIOS. but, no mention about POST BEEP!
Thanks In Advance,
CG
June 19, 2012 7:56:46 PM

some help please am deeply confused as to why Beep is not coming from Buzzer. is it because of graphics card?
m
0
l
July 1, 2012 1:56:33 PM

The cabinet came with a buzzer which can be connected to motherboard but I cannot find any place to connect it in motherboard(DH67CL ATX board). this is confusing for Me.
m
0
l
Related resources
July 31, 2012 4:05:01 PM

There are no speaker pins, the buzzer is located onboard just above the CMOS battery.
The post beep does not exist but there is a Chassis Intrusion option so that if your case is open during boot, the buzzer will "beep" (depending on whether you have the original case)

Mouse over the numbers to view the descriptions.
http://www.intel.com/content/www/us/en/desktops/desktop...

IntelĀ® Desktop Board DH67CL Product Guide
http://downloadmirror.intel.com/19488/eng/DH67CL_TechPr...
m
0
l
August 11, 2012 8:31:06 PM

thanks @TenPC for confirming. Please close the thread Moderators.
m
0
l
!