Site redirects

im getting a lot of "wait redirecting" messages in the games forum... is it a bug or what?.
i click on a post to view and then get the redirect message only to be put back in the pc gams menu without going to the thread i clicked on. i click again and it goes straight in...
bug? hack? advert error?
11 answers Last reply
More about site redirects
  1. Same trouble here, in the Systems forum. It seems like every post that doesn't have any replies, I get redirected to the forum subcategory and then it just redirects me again to the subcategory main page. If a post has a reply, this doesn't happen. This just started happening about an hour ago (1/10 10:31 AM CST).
  2. Is there a post you can link me to that's doing this for you?
  3. The problem seems to have cleared up. It was happening quite frequently earlier this morning (CST), especially if I wanted to view a newly posted thread. It was very strange. I will keep you informed if I experience anything again.
  4. same for me it cleared up about an hour after i posted this topic
  5. jpishgar said:
    Is there a post you can link me to that's doing this for you?


    Under the Windows 7 forum, when any new threads with no replies it typically reroutes. Been noticing it for a few days now.

    Here's a couple links (which hopefully won't clear up)
    http://www.tomshardware.com/forum/65383-63-install-window-windows
    http://www.tomshardware.com/forum/65382-63-asus-windows-instalation-restarting-over-again
  6. another thing im noticing random phrases are being turned into links to 3rd party sites...
    i typed play at slide show and it turned into a link to some kids play toys... *edit* i clicked submit and it was ordinary black text, then i leave and come back and the link became active...


    http://www.waltons.co.uk/plum-my-first-play-centre it redirects there if you click on it... i use opera with adblock so i shouldnt see em if there intentional.
  7. That almost sounds like a browser hijack issue, HEXiT. hedwar2011, both of those links work fine for me. Anyone else having the same issue?
  8. I have had it on occasion. It seems to happen sporadically.
  9. jpishgar said:
    That almost sounds like a browser hijack issue, HEXiT. hedwar2011, both of those links work fine for me. Anyone else having the same issue?


    That's the thing. They will give the "You are being redirected....." response for like the first 5 minutes and after someone happens to get through it will go to business as normal. It is extremely sporadic like randomizer mentioned and isn't really a problem but more of a nuiscance than anything when you are trying to prevent someone from requesting something they shouldn't :)
  10. Here's the latest one:
    http://www.tomshardware.com/forum/66921-63-dump-phisical-memory-laptop

    Don't know how long it will stay that way though
  11. The thread seems to function fine - are you still experiencing the problem? Sometimes it's a temporary glitch or server issue that gets resolved within minutes.
Ask a new question

Read More

Site Bug Reports Games Bug Tom's Hardware