Sign in with
Sign up | Sign in
Your question

Mouse Single-click Option

Last response: in Windows XP
Share
February 12, 2005 2:55:39 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Does anyone know of a fix for this problem? I had configured
my mouse for left single-click to open files and programs.
It worked well all these months but suddenly today I find
that the single-click for opening folders and files is no
longer available, and it only highlights. I went into
Windows Explorer/Tools/Folder Options and noticed that the
Single Click to open items is greyed out and only
double-click is available. Please help.
Anonymous
February 12, 2005 10:45:10 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Scorpio,

Turn Off the Classic shell:

"Single-click to open an item" in the Folder Options is grayed out:
http://support.microsoft.com/?kbid=555140
http://windowsxp.mvps.org/singleclickfolder.htm

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Scorpio" <scorpio@bigfoot.com> wrote in message
news:%23G5MNnPEFHA.2508@TK2MSFTNGP09.phx.gbl...
> Does anyone know of a fix for this problem? I had configured
> my mouse for left single-click to open files and programs.
> It worked well all these months but suddenly today I find
> that the single-click for opening folders and files is no
> longer available, and it only highlights. I went into
> Windows Explorer/Tools/Folder Options and noticed that the
> Single Click to open items is greyed out and only
> double-click is available. Please help.
February 12, 2005 10:45:11 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thanks, Ramesh. Single-click option is now available.

"Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
news:o 283p0QEFHA.3944@tk2msftngp13.phx.gbl...
| Scorpio,
|
| Turn Off the Classic shell:
|
| "Single-click to open an item" in the Folder Options is
grayed out:
| http://support.microsoft.com/?kbid=555140
| http://windowsxp.mvps.org/singleclickfolder.htm
|
| --
| Ramesh, Microsoft MVP
| Windows XP Shell/User
| http://windowsxp.mvps.org
|
|
| "Scorpio" <scorpio@bigfoot.com> wrote in message
| news:%23G5MNnPEFHA.2508@TK2MSFTNGP09.phx.gbl...
| > Does anyone know of a fix for this problem? I had
configured
| > my mouse for left single-click to open files and
programs.
| > It worked well all these months but suddenly today I
find
| > that the single-click for opening folders and files is
no
| > longer available, and it only highlights. I went into
| > Windows Explorer/Tools/Folder Options and noticed that
the
| > Single Click to open items is greyed out and only
| > double-click is available. Please help.
|
Anonymous
February 13, 2005 2:07:47 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thanks for posting back, Scorpio.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Scorpio" <scorpio@bigfoot.com> wrote in message
news:udluriSEFHA.1936@TK2MSFTNGP14.phx.gbl...
> Thanks, Ramesh. Single-click option is now available.
>
> "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
> news:o 283p0QEFHA.3944@tk2msftngp13.phx.gbl...
> | Scorpio,
> |
> | Turn Off the Classic shell:
> |
> | "Single-click to open an item" in the Folder Options is
> grayed out:

<snip>
!