Sign in with
Sign up | Sign in
Your question

Unstable x79 system with 64 gb of ram asus motherboard

Last response: in Systems
Share
June 20, 2012 6:26:23 AM

I've been having some serious issues with newly built systems.
Both systems are x79, 3930k CPU, with 64 gb of g.skill quad channel, 1600mhz z series ram. Differences are one system runs on asus sabertooth with raid 0 agility 3 240gb, and gtx 570 video card, The other system runs on asus delux with intel 520 series 160gb ssd with gtx 680. Both systems are powered by seasonic 1050w. both are running windows 7 ultimate with upto date patches and drivers,

Problem is that the computers seems to either lock up or reset without blue screening.

I've read that full set of quad channel requires more voltage, so I have changed and upped the voltage to ram, but I still get random system reboot without warning or blue screen.

If anyone have any solutions or trouble shooting methods, would be appreciated.

Thanks.
a b Ĉ ASUS
June 20, 2012 6:29:21 AM

XMP profiles?
m
0
l
June 20, 2012 6:35:39 AM

yup, tried with default, 1333 and with XMP, 1600,, but both end up with random reboots without bsod...

m
0
l
Related resources
a c 136 B Homebuilt system
a b Ĉ ASUS
June 20, 2012 6:57:30 AM

have you tried with only half the RAM installed ?
m
0
l
June 20, 2012 11:26:17 AM

Yup, but I'm hoping I could use all 64 gb of ram, since my primary tool is after effects for compositing.

The system does seem stable under just half of ram sticks.

I'll test it again today, but I hope there's a solution to use all 64gb.
m
0
l
June 20, 2012 12:36:40 PM

Do they have extra power connectors for Ram POWER (usually floppy drive power plug on the mobo) As my Asus R4E does and it states that external power must be used for 64gb of ram
m
0
l
June 20, 2012 2:56:22 PM

I haven't seen one on either of the motherboards, but I'll take a look again.
Thanks.
m
0
l
June 21, 2012 4:17:53 PM

Didn't see extra power connectors on the motherboard.

I've disabled auto reset when it BSOD, but nothing came up. So, I'm thinking it might be the PSU.
I've swapped the 1050w psu with another 1050w and the system seems to be running much more stable.
I guess it power supply was the issue with one of the computer.

Another computer is experiencing some micro stutter when it renders and freezes without BSOD and system just hangs there.
I've manually input the exact voltage the ram needs and testing prime95 for stability. I've been running it for about an hour and no problems yet. Since the Asus Deluxe motherboard doesn't have RAM power connector, I guess settings have to be entered manually. I've changed the vcore to 1.25, and vccsa to 1.25 as well. And set the dram voltage to 1.5. I hope this fixes the stutter and system hangs.

I'm hoping the issues are solved with a new PSU and manual voltage input.

Thanks everyone for your iuput.



m
0
l
June 23, 2012 2:39:37 AM

Are you aware that X79 with 3930k, with 8 sticks or RAM, drops to 1333 speed? Won't officially support 1600 or above with all 8 slots full....
m
0
l
June 25, 2012 8:30:04 PM

Yup, I've been trying to get a stable 1333, everything stock speed, but the Asus x79 Deluxe freezes once it reaches to about ~62GB of memory usage. I've tried supplying auto amount of voltage and also to recommended amount of voltage manually, but it still has issues when it's performing real world tasks, such as Adobe After Effects.

Today, I took out 4 sticks and left with 32gb of ram. It's been stable so far even if it reaches over 30GB of memory usage.

Asus x79 Sabertooth has been solid though. It was resolved after PSU was exchanged.
m
0
l
June 25, 2012 11:59:10 PM

Well I hope to drop in 32GB more of DDR1600 when or if I ever need it...hoping CAS 9 Corsair works...

I will say I had to return my first P9X79 Pro...it had a DIMM slot that showed "abnormal" in the BIOS so it only showed 12GB of 16GB...but that was fixed with the replacement.
m
0
l
June 26, 2012 10:17:28 AM

try to manually input the ram timing into the bios settings. set the voltage to what the specific modules are rated at, same with the timing, latency, etc. this should allow the system to run at what the ram is designed for not what the mobo assumes it is.

you might have a faulty stick to, try running a comprehensive diagnostic on them at boot.
m
0
l
!