Sign in with
Sign up | Sign in
Your question
Solved

CPU Upgrade Help

Last response: in CPUs
Share
October 24, 2012 3:37:29 PM

Ok so my friend has an EMachines PC with an Intel G41T-AD MoBo. The stock CPU is an Intel Celeron 450 @2.2GHZ. He has been having major playability issues with WoW. So we ordered 4GB of RAM, a GeForce GT 430 and an Intel Core 2 Duo E6750.

The RAM and GFX card took without issue, however the CPU has not worked properly. I have checked, double checked and triple checked for compatability between the MoBo and the E6750 CPU and everything I have found thus far indicates that this is 100% compatable.

What is happening is that when the CPU is installed and the machine is turned on, it does not go through the boot sequence. Instead it just gives out a single conitnuous beep. it is not a CPU beep code either, just a continious beep. We shipped the CPU back {EBay seller} and he has tested the CPU and states that the CPU was working correctly. However he is shipping us a different CPU to try {same model}.

Any ideas or inclinations as to what may be going on here? Am I right, is the E6750 indeed compatible with this MoBo? Is it an overheating issue related to maybe not enough thermal compound or a poor heatsink/fan? Any ideas or advice would be appreciated.

One last note, we tried clearing the CMOS by battery removal as well. the Celeron was put back in and runs without issue as well.

More about : cpu upgrade

October 24, 2012 3:55:14 PM

Yes, that is weird. Might have been a faulty CPU, because to my knowledge that processor is definitely compatible with the motherboard. Reply when you get the new processor. Also, make sure you don't damage the pins while placing it on the motherboard.
m
0
l
October 24, 2012 3:56:44 PM

It should be compatible. It might be your ram. Is it the correct speed and voltage for that MB?
m
0
l
Related resources

Best solution

a b à CPUs
October 24, 2012 4:00:19 PM

Hi, sounds like you have a bit of a problem there. One thing that I can suggest is looking through your motherboards troubleshooting guide for what the continuous beep is, or contacting the manufacturer themselves and asking the question.

Another solution would be to install the new CPU, and remove a piece of hardware, (HDD, RAM stick, Etc.) and see if the beep continues. If it does, then replace the component and remove another. carry this on until all pieces of hardware have been checked. If you remove a component and the beep stops and the PC runs properly, then you have found the problem. It doesn't have to load into windows, just let it get past POST.

If you do both of these things and come upon a brick wall once again, see if a friend has a compatible motherboard for the CPU, and try it in there. If it works, then you may have a defective motherboard/socket.

This is all the advice I can offer I'm afraid, so good luck, and let me kn ow how it turns out. =)
Share
October 24, 2012 5:10:57 PM

Ok, when we did the upgrade(s) we started with the RAM. Installed RAM, booted system and ran a few programs to test. System ran perfectly and reckognized all 4GB of RAM. next we tried CPU upgrade. Pulled the Celeron, put in the 6750, thermal compound, heatsink/fan buttoned system back up and booted it. never booted, just turns on and does the beep. CPU fan does come on. We tried clearing CMOS, same results. Put the original Celeron in, booted system up and it ran perfectly. Put in GFX card last, installed drivers restarted system and it again ran perfectly {well as perfectly as can be expected with the Celeron as the Celeron is causing a major gaming bottleneck while playing WoW}.

My first thought was the CPU was bad, but the seller claims that he tested it and it tested fine. He thinks that we didn't apply enough thermal compound, but IDK how accurate that thought could be.

Anyway, all upgrade items ordered were ordered to meet the specs of the MoBo. I was able to get ample MoBo info online and even checked everything to the labeling on the MoBo itself. RAM and GFX card all worked exactly as planned and expected. Everything that I find on CPU upgrades for both the Celeron 450 and the G41T-AD reflects that the E6750 is compatible.

m
0
l
a b à CPUs
October 24, 2012 8:05:25 PM

Okay, well I'd still systematically remove each component as sometimes a component can run fine with one setup, but not with a different setup. This probably wont be the case, but it's best to cover all bases so you know for sure that this isn't the problem. And again, find a different motherboard that has the same socket as the CPU, and check it in there. It may be that you have a slight problem with the motherboard that means that certain CPU's, even if compatible, won't work.

As far as there not being enough thermal paste, this is only partially accurate, as the thermal paste only helps the thermal conduction between the CPU and heatsink. It is possible to install a heatsink without thermal paste, (Definitely NOT advisable though) and the CPU still operate. What thermal paste are you using? Is it branded, such as Arctic Silver? If so then ensure that when you apply the thermal paste, you wrap your index finger in some cling film and carefully spread the paste over the chip until a light layer is applied, light enough so that it looks like there is a dark film over the chip. any more and any less isn't advisable.

Did you find out what the beep was for? (Motherboard troubleshooting guide, Phone the company helpline, Etc.)?

Let me know if anything else comes to light
m
0
l
a b à CPUs
October 24, 2012 8:38:52 PM

Maybe a stupid question, but does the mboard need a BIOS update before it's compatible with the new CPU?
m
0
l
October 25, 2012 12:25:03 AM

Ok, so I have gotten a few ideas so far, thanks. Here is another tidbit that I have looked into though. The BIOS on this computer {EMachines EL1850} is IBM. So the long continuos beep is actually a beep code. The IBM beep code it is giving reflects no power, loose card or short. Power was good because CPU fan came on. So I am thinking that it was a faulty CPU afterall. Any further advice or knowledge would be appreciated as well.

The new CPU is do to arrive tomorrow or Friday. I will follow up after it arrives and we give it another go.
m
0
l
October 25, 2012 12:29:23 AM

oh, yeah...we used Arcitc Silver on it as well. Could the compound have caused or indicated a short if it accidentaly and unknowingly got onto the MoBo or socket pins?
m
0
l
a b à CPUs
October 25, 2012 7:40:28 PM

BeefBravo said:
oh, yeah...we used Arcitc Silver on it as well. Could the compound have caused or indicated a short if it accidentaly and unknowingly got onto the MoBo or socket pins?
No, AS-5 isn't electrically conductive.
m
0
l
a c 283 à CPUs
a b å Intel
October 25, 2012 7:46:18 PM

RedJaron said:
No, AS-5 isn't electrically conductive.


Although, it is capacitive, which can cause issues, as well.
m
0
l
October 27, 2012 1:21:30 PM

Best answer selected by beefbravo.
m
0
l
October 27, 2012 1:27:11 PM

So after the new CPU arrived I did BIOS update first. Installed new CPU, same result. Removed the new RAM and installed the old RAM and presto, worked like a charm. So now we are going to return the RAM and try a different brand.

The EMachine went from a hardly playable average of 15FPS with a low of 5FPS in crowded areas in WoW on low settings, to an average of 40FPS with a low of 30FPS in crowds on high settings. My Friend is very pleased with this and is happy that he doesn't have to build a new PC.

Thanks everyone for the advice and suggestions.
m
0
l
!