My Documents Issue

Archived from groups: microsoft.public.windowsxp.customize (More info?)

When open Windows Explorer, My Documents automatically
expands. Is there a way/tweak to prevent this? Tx.
8 answers Last reply
More about documents issue
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    If you're wanting the contents of your 'C' drive to open with Windows
    Explorer rather than your 'My Documents' folder then right-click on Windows
    Explorer and hit Properties. Change the target to:
    %SystemRoot%\explorer.exe /e, c:\ . (Easiest to cut and paste)


    "Fizzikal" <fizzelled@workout.spa> wrote in message
    news:onbQd.2084$dZ.178608@news20.bellglobal.com...
    > When open Windows Explorer, My Documents automatically
    > expands. Is there a way/tweak to prevent this? Tx.
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Looks like Kelly has something
    http://www.mcse.ms/message1386452.html


    "Fizzikal" <fizzelled@workout.spa> wrote in message
    news:onbQd.2084$dZ.178608@news20.bellglobal.com...
    > When open Windows Explorer, My Documents automatically
    > expands. Is there a way/tweak to prevent this? Tx.
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Tx 4 response. Had tried that tweak and didn't do what was
    looking for. Wasn't having problem with My Documents opening
    on Start-up. Rather was looking for something that prevents the
    My Music, My Pictures and My Video folders from auto showing
    under My Documents when open Windows Explorer.


    "Rich Barry" <rbarryNot@socal.rr.com> wrote in message
    news:aKbQd.2538$VD5.2356@twister.socal.rr.com...
    > Looks like Kelly has something
    > http://www.mcse.ms/message1386452.html
    >
    >
    > "Fizzikal" <fizzelled@workout.spa> wrote in message
    > news:onbQd.2084$dZ.178608@news20.bellglobal.com...
    >> When open Windows Explorer, My Documents automatically
    >> expands. Is there a way/tweak to prevent this? Tx.
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    By default, Windows Explorer always opens with My Documents. Customize it by
    changing the properties for the Windows Explorer icon and replace the Target
    field with: %SystemRoot%\explorer.exe /e, c:\yourfolder

    1. Right click on the icon you use to launch Explorer and select Properties.
    2. In the Target box, type:
    %SystemRoot%\Explorer.exe /e, path

    Where in place of path above you should enter the actual path to the
    directory you want open by default. For example C:\Windows, or C:\Documents
    and Settings, etc. To have My Computer listed as the default selection, type
    explorer.exe /e,

    Explorer.exe Command-Line Options for Windows XP
    http://support.microsoft.com/default.aspx?scid=314853

    Customize the Windows Explorer Views in Windows XP
    http://support.microsoft.com/default.aspx?scid=314853

    Have Windows Explorer Default to the %SystemRoot% Drive When Started:
    http://support.microsoft.com/default.aspx?scid=257518

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Fizzikal" <fizzelled@workout.spa> wrote in message
    news:onbQd.2084$dZ.178608@news20.bellglobal.com...
    > When open Windows Explorer, My Documents automatically
    > expands. Is there a way/tweak to prevent this? Tx.
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Thanks for all replies and will follow further suggestions. Just
    another customization tweak wanted to try.


    "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
    news:%23Ku%23qNyEFHA.3384@tk2msftngp13.phx.gbl...
    > By default, Windows Explorer always opens with My Documents. Customize it
    > by
    > changing the properties for the Windows Explorer icon and replace the
    > Target
    > field with: %SystemRoot%\explorer.exe /e, c:\yourfolder
    >
    > 1. Right click on the icon you use to launch Explorer and select
    > Properties.
    > 2. In the Target box, type:
    > %SystemRoot%\Explorer.exe /e, path
    >
    > Where in place of path above you should enter the actual path to the
    > directory you want open by default. For example C:\Windows, or
    > C:\Documents
    > and Settings, etc. To have My Computer listed as the default selection,
    > type explorer.exe /e,
    >
    > Explorer.exe Command-Line Options for Windows XP
    > http://support.microsoft.com/default.aspx?scid=314853
    >
    > Customize the Windows Explorer Views in Windows XP
    > http://support.microsoft.com/default.aspx?scid=314853
    >
    > Have Windows Explorer Default to the %SystemRoot% Drive When Started:
    > http://support.microsoft.com/default.aspx?scid=257518
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    >
    > "Fizzikal" <fizzelled@workout.spa> wrote in message
    > news:onbQd.2084$dZ.178608@news20.bellglobal.com...
    >> When open Windows Explorer, My Documents automatically
    >> expands. Is there a way/tweak to prevent this? Tx.
    >>
    >>
    >
  6. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Just did your cut and paste suggestion and Windows Explorer
    opens way wanted it to without the My Documents' sub-folders
    showing. Tx so much for the fix.

    "ras" <ras_nb@yahoo.com> wrote in message
    news:OgV$KsxEFHA.208@TK2MSFTNGP12.phx.gbl...
    > If you're wanting the contents of your 'C' drive to open with Windows
    > Explorer rather than your 'My Documents' folder then right-click on
    > Windows Explorer and hit Properties. Change the target to:
    > %SystemRoot%\explorer.exe /e, c:\ . (Easiest to cut and paste)
    >
    >
    >
    > "Fizzikal" <fizzelled@workout.spa> wrote in message
    > news:onbQd.2084$dZ.178608@news20.bellglobal.com...
    >> When open Windows Explorer, My Documents automatically
    >> expands. Is there a way/tweak to prevent this? Tx.
    >>
    >>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    These three are subfolders of My Documents

    My Documents actual name is
    C:\Documents and Settings\Trevor\My Documents

    My Music actual name is
    C:\Documents and Settings\Trevor\My Documents\My Music

    My Pictures actual name is
    C:\Documents and Settings\Trevor\My Documents\My Pictures

    My Videos actual name is
    C:\Documents and Settings\Trevor\My Documents\My Videos
    (where Trevor changes to your name in every case)

    I can't see how you can prevent them from showing under My Documents.

    Unless of course you move them to somewhere else. I have seen posts on this
    Newsgroup about doing just that. The problem is not that you can't move
    them, but that the system has to know that they have been moved

    Perhaps someone who know more can reply along these lines.
    --
    Cheers,
    Trevor L.

    folders from auto showing
    under My Documents when open Windows Explorer


    I choose Polesoft Lockspam to fight spam, and you?
    http://www.polesoft.com/refer.html
  8. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    You're welcome

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "Fizzikal" <fizzelled@workout.spa> wrote in message
    news:EDqQd.5752$dZ.268943@news20.bellglobal.com...
    > Thanks for all replies and will follow further suggestions. Just
    > another customization tweak wanted to try.
    >
    >
    > "Ramesh, MS-MVP" <ramesh@online.mvps.org> wrote in message
    > news:%23Ku%23qNyEFHA.3384@tk2msftngp13.phx.gbl...
    >> By default, Windows Explorer always opens with My Documents. Customize it
    >> by
    >> changing the properties for the Windows Explorer icon and replace the
    >> Target
    >> field with: %SystemRoot%\explorer.exe /e, c:\yourfolder
    >>
    >> 1. Right click on the icon you use to launch Explorer and select
    >> Properties.
    >> 2. In the Target box, type:
    >> %SystemRoot%\Explorer.exe /e, path
    >>
    >> Where in place of path above you should enter the actual path to the
    >> directory you want open by default. For example C:\Windows, or
    >> C:\Documents
    >> and Settings, etc. To have My Computer listed as the default selection,
    >> type explorer.exe /e,
    >>
    >> Explorer.exe Command-Line Options for Windows XP
    >> http://support.microsoft.com/default.aspx?scid=314853
    >>
    >> Customize the Windows Explorer Views in Windows XP
    >> http://support.microsoft.com/default.aspx?scid=314853
    >>
    >> Have Windows Explorer Default to the %SystemRoot% Drive When Started:
    >> http://support.microsoft.com/default.aspx?scid=257518
    >>
    >> --
    >> Ramesh, Microsoft MVP
    >> Windows XP Shell/User
    >> http://windowsxp.mvps.org
    >>
    >>
    >> "Fizzikal" <fizzelled@workout.spa> wrote in message
    >> news:onbQd.2084$dZ.178608@news20.bellglobal.com...
    >>> When open Windows Explorer, My Documents automatically
    >>> expands. Is there a way/tweak to prevent this? Tx.
    >>>
    >>>
    >>
    >
    >
Ask a new question

Read More

Configuration Windows Explorer My Documents Microsoft Customization Windows XP