Sign in with
Sign up | Sign in
Your question

Discrete GPU not showing in Catalyst; Can't Overdrive dGPU

Last response: in Graphics & Displays
Share
April 27, 2012 6:21:51 PM

I recently purchased a Laptop (Lenovo z575, AMD A6 APU + 6650m dGPU) to play SWTOR. I just installed AMD Catalyst 12.4 WHQL.

My questions are:

1. In the Overdrive tab, it lets me OC the CPU, but not the dGPU. Is there anyway to get around this? Or is it necessary to use something like Afterburner or Trixx?

2. When I "disable PowerPlay", SWTOR just becomes a bunch of horizontal lines on the screen. Why is this?

3. I enabled dual-graphics. Does this mean that my laptop is now running in asymmetric crossfire? How can I tell? With GPU-z? I tried watching framerates with it on and off, but can't tell the difference.

4. I tried to OC the dGPU via SapphireTrixx. At first, it says "you must check disable ULPS and restart before proceeding". But that box is already checked and it still won't let me OC. Is there something wrong with that feature? I really don't want to go into RegEdit to disable ULPS myself - it's too scary.

Thank you very much in advance for your assistance!
May 6, 2012 2:29:20 PM

I got a similar prob with my 12.4's. I tried to OC the cpu. I ran the test and it rebooted. Then i didnt have any cpu overdrive tab or anything to do with the cpu at all. Two days later when i rebooted my pc and it got to the desktop i saw a message that said cpu test was complete. Now i have access to the cpu tabs. This happend 2 times with these drivers so far.
m
0
l
!