Sign in with
Sign up | Sign in
Your question

New build. Plauged with issues?

Last response: in Systems
Share
June 22, 2012 3:12:29 AM

Hello. I just completed my build last night, and on that front everything went smoothly, got all the components in and booted up on the first round. Got windows (7 64 bit) installed in about 5 minutes, great. Installed my graphics card drivers from the cd just fine. I couldn't get the internet to work, so I grabbed the motherboard cd and started trying to install the drivers. This is when things started to go horribly, horribly downhill.

The cd immediately started freezing up - even after repeated attempts and reboots. Eventually had to try it in safe mode and go directly to the files to install them, and that seemed to work. Got the internet drivers while in safe mode, along with sound drivers, rebooted and connected to the internet fine. This is where the system started randomly freezing up, requiring a hard reboot, but it wasn't that often, and only when I seemed to be clicking really quickly. I decided to just move forward and see if it worked itself out. I Installed Avast! Anti Virus. Installed my copies of Photoshop and Corel Painter (both from cds, worked fine), hooked up my Cintiq, headphones, external HD, all working great. Installed World of Warcraft, Skype, Chrome. Avast! was being super annoying and I suddenly remembered it was actually Avira that I wanted, so I went to uninstall it. This is when things really started going downhill. Avast! refused to uninstall, freezing up anytime I initiated doing so (the whole system). Even if I just tried to view Avast! from the start menu, as soon as I hovered over the location a magnify glass (searching) image would show up on the icon, like it couldn't find it, but I couldn't close it or open it and it said it was running etc. The same thing happened in safe mode. After a bit of googling I found out there was a program specifically to get rid of Avast! so I grabbed that, ran it in safemode, and it worked. Rebooted.

For about 40 minutes, things seemed to be running smoothly, zipping along just fine, I was drawing a bit in photoshop and playing with the visual settings on Warcraft. Decided to grab Firefox. Installed successfully, but almost immediately after, the system started freezing up again, requiring hard reboots. I ran a few check disk, and it reported back 0 errors. Then, after another freeze, the system started bluescreening immediately after the little swirly windows logo (the welcome screen wouldn't even come-up). I went into the boot screen and turned off automatic restart so that I could read the BSOD and it said:

UNMOUNTABLE_BOOT_VOLUME

I could also not boot into safemode, same BSOD. Attempted rebooting a few times with nothing. I put my windows 7 disk back in, and attempted to run a repair. Right away, things were running VERY SLOWLY. It took nearly 15 minutes for the welcome screen of the CD to load. After clicking on repair my computer, it took nearly 35 minutes for it to finish "searching for windows installations", and then it took nearly an hour to finish "searching for problems", and in the end the only thing I got was this (I cannot/do not remember the whole error page, just the bottom section):

Root cause found:
--------------------
Bad hard disk:

--------------------
-------------------

There were no error codes or anything so im not even sure that it was saying that was the problem or just a section it puts errors in if there is a problem?

I ran chkdks from the CMD in the repair section, it found nothing wong. I tried rebooting again after this, with the same BSOD. I tried repairing again with the same results. Eventaully, I decided to just reinstall windows, and after an initially long wait for "setting up", it installed very quickly again.

This time I did not put in the motherboard CD and instead just got the internet drivers off another PC with a flash drive. Installed them just fine. Installed everything else like last time just fine. The system has not lagged at all since then, not frozen, responding fast, there are no (and never were) and clicks or noises from my HDD. However, when I woke up this morning windows had an error message waiting for me that said "Windows has detected a hard disk error", and expanding the info it is pointing to my new HD (I have an external hooked up, too), saying that it was about to fail. I had to go cook, so I closed out the error and came back about 2 hours later to the message on my screen again. I went and downloaded the Western Digital Lifeguard Diagnostics tool, right away the SMART test was saying X FAIL in red next to my HDD before I even did a scan. I attempted to run a quick scan and after a few seconds it comes back and says ""Quick Test on Drive 1 did not complete! Status Code =07 (Failed test element), Failure Checkpoint = 97 (Unknown Test), Smart Test did not complete."

At this point like I said I am having no issues other than the error message popping up.. so obviously something is wrong, still. I've initiated another check disk at this point, and it's still running; it's been an hour now, it is at 14% of stage 5 of 5 with no errors, but this is the longest the chkdsk has ran since the start of all of this.

I did run the mem diagnostics test from .. the boot screen or repair cd? Cant remember where it was located. There were no errors with it.

So, IS my HDD failing, was it bad when I got it? Or is it the motherboard? Or is it a driver thing, or software? Like I said...after not using that motherboard CD, things have been absolutely fine, nothing wrong at all, expect that error has popped up twice and the HDD is not passing smart test...One thing to note is that, perhaps mistakenly, I did not format the drive before installing the first time - could this be the cause of all these problems?

----

(As I am typing this out, chkdsk has reached 18% and finally has done something, saying it

replaced bad clusters in file 76315 of name \PROGRA~2\Adobe\ADOBED~1\Required\authplay.dll

replaced bad clusters in file 76319 of name \PROGRA~2\Adobe\ADOBED~1\Required\Opera\Opera.dll

File data verification completed, chkdks is verifying free space

-----

For more info, here are all the components in the computer - just bought from Newegg 3 days ago, no bloatware or anything -
ASRock H77 Pro4-M LGA 1155 Intel H77 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard
Intel Core i5-2400 Sandy Bridge 3.1GHz (3.4GHz Turbo Boost) LGA 1155 95W Quad-Core Desktop Processor
Western Digital Caviar Black WD1002FAEX 1TB 7200 RPM 64MB
G.SKILL Ripjaws Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1066 (PC3 8500) Desktop Memory Model F3-8500CL7Q-16GBRL
EVGA 01G-P3-1556-KR GeForce GTX 550 Ti (Fermi) FPB 1GB 192-bit GDDR5 PCI Express 2.0
Diablotek 450 watt PSU
SAMSUNG 22X DVD Burner SATA Model SH-222BB/BEBE
Windows 7 64 Bit Home Premium

More about : build plauged issues

a b B Homebuilt system
June 22, 2012 4:30:29 AM

I would take the HDD back, Also when you get windows up and running use the mobo cd only install the driver you need to get on the internet or dload all the new drivers to a flash drive and install them, then go install your GPU driver windows updates and update your bios. then install your hacker software
m
0
l
a b B Homebuilt system
June 22, 2012 4:30:38 AM

Its your power supply. Diablotek psu's are complete trash. I would be willing to bet that unit peaks at under 350 watts of real life use. Get a decent psu and your problems will go away. Here is a decent affordable recommendation: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
If not the one I linked to get an Antec, OCZ, XFX, PC Power & Cooling, or Seasonic unit
Is this your psu? http://www.newegg.com/Product/Product.aspx?Item=N82E168...
If so there are 3 people complaining of failed units on the first page of reviews alone.
m
0
l
Related resources
a c 83 B Homebuilt system
June 22, 2012 4:50:26 AM

Did you try a different SATA cable and / or port? Sounds like a bad hard drive but it could be RAM or the PSU too.

Windows memory test is not as good as memtest. For 16GB you should run it 12 to 14 hours.

http://www.memtest.org/

As said above that power supply is crap and very well could be the cause of all your problems. I personally would replace it no matter what else might be the matter. Stick with Corsair, Seasonic, PC Power and Cooling, XFX, Silverstone, Enermax, OCZ and Antec to be sure you get a quality unit. You could have got a good one for the same price as that firecracker.
m
0
l
June 22, 2012 5:41:29 AM

Okay, I did not know the PSU was that bad - after my chkdsk finishes I will try swapping in my fiances 650 Corsair PSU. Should I notice an improvement immediately if this is the issue (if I run the diagnostics tool from WD should it pass)?

Even though I haven't put the system under load a weak psu can cause all of these problems I'm having? All I did was run WoW for a few minutes while sitting in a city. Logged off. While in Photoshop I just had a 300x300 canvas open to test that my Cintiqs pressure sensitivity was working. I didn't open coral at all, no videos, etc.

My chkdsk has been going for over 5 hours now. It is at 89%, so it is still moving along. I've never had one take this long before, so I can't swap the PSUs out until then.

I will preform a memtest overnight if the issue isn't resolved by swapping the PSU.
m
0
l
a b B Homebuilt system
June 22, 2012 6:01:29 AM

Thats great that you have access to a decent psu to test things out with. You should see an immediate improvement, provided you managed to get all the essential drivers and all correctly installed when setting up with the diablotek.
m
0
l
a c 136 B Homebuilt system
June 22, 2012 6:27:36 AM

Format the hard drive .
Use a linux CD to do that . You can download this for free
You could also potentially use an older version of windows , since all you are doing is erasing all traces of your botched install

Once its installed the temporary OS , put your windows 7 disk back in to the drive and reboot . Let windows reformat the drive
THEN INSTALL THE DRIVERS ON THE MOTHERBOARD DISK
then install the graphics driver
m
0
l
June 22, 2012 6:28:35 AM

Okay, the chkdsk finally finished with no other errors other than the two posted earlier. Booted up fine, and windows hasn't given me the pop-up window yet telling me it has detected a problem. However, using the WD Lifegaurd tool again the drive still says fail. I did the quick test option again and this time it actually ran for much longer than 2 seconds (about 2 minutes), however, it spit out the same error as earlier:

Test Result: FAIL
Test Error Code: 06-Quick Test on drive 1 did not complete! Status code = 07 (Failed read test element), Failure Checkpoint = 97 (Unknown Test) SMART self-test did not complete on drive 1!

At the advice of a friend I downloaded HDTune and this is what it's saying:
http://i45.tinypic.com/ruo3fl.jpg
http://i48.tinypic.com/1pgkfl.jpg

I haven't changed the PSU yet. Will try that next. Just wanted to make sure I booted up after the chkdsk.

m
0
l
a c 83 B Homebuilt system
June 22, 2012 4:37:55 PM

I think it's most likely you got a bad hard drive. It happens. My above recommendation about the PSU stands though.
m
0
l
!