Sign-in / Sign-up
Your question

Hiding LAN icon in system tray

Tags:
  • Configuration
  • LAN
  • Connection
  • Customization
  • Windows XP
Last response: in Windows XP
Anonymous
February 15, 2005 9:53:01 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

How do you *really* hide the LAN connection icon in the system tray?

If you go to Taskbar and Start Menu Properties, click Customize, select the
LAN connection icon, and set it to "Always hide", the icon is nicely hidden.

Until the next reboot.

Then it comes back.

Is there a Registry tweak or some other trick to work around this XP bug?

thanks in advance for your help

More about : hiding lan icon system tray

February 16, 2005 2:20:16 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Right-click on the taskbar icon and select 'Open Network Connections' then
right-click 'Local Area Connection' and select 'Properties'. On the General
tab and toward the bottom uncheck 'Show icon...........'.


"Icon help" <Iconhelp@discussions.microsoft.com> wrote in message
news:BAEA0345-7992-42F7-867E-05B729505284@microsoft.com...
> How do you *really* hide the LAN connection icon in the system tray?
>
> If you go to Taskbar and Start Menu Properties, click Customize, select
> the
> LAN connection icon, and set it to "Always hide", the icon is nicely
> hidden.
>
> Until the next reboot.
>
> Then it comes back.
>
> Is there a Registry tweak or some other trick to work around this XP bug?
>
> thanks in advance for your help
Anonymous
February 16, 2005 10:55:04 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thanks for the suggestion, but I've already done that.

I still get the icon showing up in the system tray after every reboot.

Any ideas?


"ras" wrote:

> Right-click on the taskbar icon and select 'Open Network Connections' then
> right-click 'Local Area Connection' and select 'Properties'. On the General
> tab and toward the bottom uncheck 'Show icon...........'.
>
>
> "Icon help" <Iconhelp@discussions.microsoft.com> wrote in message
> news:BAEA0345-7992-42F7-867E-05B729505284@microsoft.com...
> > How do you *really* hide the LAN connection icon in the system tray?
> >
> > If you go to Taskbar and Start Menu Properties, click Customize, select
> > the
> > LAN connection icon, and set it to "Always hide", the icon is nicely
> > hidden.
> >
> > Until the next reboot.
> >
> > Then it comes back.
> >
> > Is there a Registry tweak or some other trick to work around this XP bug?
> >
> > thanks in advance for your help
>
>
>