Sign in with
Sign up | Sign in
Your question

Trouble with my ASUS 5450

Last response: in Graphics & Displays
Share
April 28, 2012 4:34:23 AM

Hey guys,

So I recently upgraded my video card, doing everything in the right order (uninstalling my previous driver, installing the new card, installing drivers from the ASUS website, etc), everything boots up fine, but the card won't do ANYTHING in 3d. No games, and dxdiag recognizes it, but as having 0 vram and won't let me run a direct3d test, atitool won't even recognize it.

I've included the results from the dxdiag tests. Thanks in advance for any help :) 

Spoiler
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.111025-1629)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+, MMX, 3DNow (2 CPUs), ~2.2GHz
Memory: 3070MB RAM
Page File: 1159MB used, 4854MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: The file ati2dvag.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer. Direct3D functionality not available. You should verify that the driver is a final version from the hardware manufacturer.
Sound Tab 1: The file RtkHDAud.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: ASUS EAH5450 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x68E1)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_68E1&SUBSYS_30001043&REV_00
Display Memory: n/a
Current Mode: 1280 x 1024 (32 bit) (60Hz)
Monitor: Default Monitor
Monitor Max Res:
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.7261 (English)
DDI Version: unknown
Driver Attributes: Final Retail
Driver Date/Size: 4/5/2012 20:20:02, 305664 bytes
WHQL Logo'd: No
WHQL Date Stamp: None
VDD: n/a
Mini VDD: ati2mtag.sys
Mini VDD Date: 4/5/2012 22:16:18, 7746048 bytes
Device Identifier: {D7B71EE2-2BA1-11CF-AE6F-0A10A1C2CB35}
Vendor ID: 0x1002
Device ID: 0x68E1
SubSys ID: 0x30001043
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel:
Deinterlace Caps: n/a
Registry: OK
DDraw Status: Not Available
D3D Status: Not Available
AGP Status: Not Available
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

More about : trouble asus 5450

April 30, 2012 11:43:27 PM

My directx is already updated. Any other ideas?

Thanks
m
0
l
!