E8400 multiplier stuck at 6

hello all,
i recently purchased an e8400 to install in an old build to hopefully add some speed. well, the multiplier is stuck at 6 so it won't go above 2Ghz, even when using prime95 to get it to step up.
Things i have tried:
i cleared the cmos after installing, all i changed in the bios after that was turning AHCI like it was before. then figured out it wasn't going full throttle.
i set windows power management to high performance.
i went in to the very basic bios and, using google, disabled everything i could relating to power management.

the motherboard is an ECS GF7100PVT-M3. my roommate has a slightly newer build with and e8400 that i could borrow, if i asked real nice, to see if i got a dud cpu. but before i do all that work i hoped i could get some help from this great community.

has anyone else ever been able to resolve this?

thanks in advance,
RegGuy290
9 answers Last reply
More about e8400 multiplier stuck
  1. What version of BIOS are you running? Also is Intel Virtualization Technolgy enabled in the BIOS.
  2. original factory bios 07/11/27. Virtualization is enabled.
  3. i just disabled virtualization and it still is stuck at 6. is there a list of everything i should disable?

    i tried updating the bios but AFUWIN won't work with win7 64-bit. and i don't know how to use AFUDOS. and the bios update i think only adds support for e8600. e8400 is on the list for compatible processors from the first stock bios.
  4. If the format of the bios is YY/MM/DD then the ECS web site says it needs to be 08/07/07, that would be 8 months newer than what you are running.

    Here is the link:
    http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?CategoryID=1&DetailID=853&DetailName=Feature&MenuID=24&LanID=9
  5. you would need the bios from 08/07/07
  6. got a good walkthrough for updating in DOS or maybe a command prompt? i can't do it through windows like ecs wants.
  7. better in a dos environment anyway. always get nervous doing updates in the GUI, never actually had an issue thou.
  8. all i got to work with is win7 64bit. no true dos environment. it can't believe theres no way to do it from the bios itself.
  9. daswilhelm said:
    better in a dos environment anyway. always get nervous doing updates in the GUI, never actually had an issue thou.


    turns out i don't have REAL ami bios. no ami bios version numbers on the POST screen and no printed ami logo on the board. so their utilities won't work even if i could from a 64bit environment. sad day. at least newegg carries a few more 775 boards now if i get real desperate for the speed. right now it is faster than the e4600 that i pulled out so that's not bad.
Ask a new question

Read More

CPUs