Sign in with
Sign up | Sign in
Your question

Help plz skipping bios screen

Last response: in Graphics & Displays
Share
April 28, 2012 9:34:44 PM

I need a little help i had a gtx 570 before i got the 7970 and everything works fine my computer booted into windows installed new drivers i played games for hours all good but than i wanted to check something in bios and when i restarted my computer i noticed it skips bios and goes straight to windows..............so i turned computer off and i spammed del button and i got into bios all my things look the same nothing changed than i just exited and restarded same thing my monitor remains off than it turns on when computer starts booting and skips the bios screen is this normal??? on my 570 it never did that it would show the asus bios screen than boot up.
a c 205 U Graphics card
April 28, 2012 10:19:48 PM

shinte122305 said:
I need a little help i had a gtx 570 before i got the 7970 and everything works fine my computer booted into windows installed new drivers i played games for hours all good but than i wanted to check something in bios and when i restarted my computer i noticed it skips bios and goes straight to windows..............so i turned computer off and i spammed del button and i got into bios all my things look the same nothing changed than i just exited and restarded same thing my monitor remains off than it turns on when computer starts booting and skips the bios screen is this normal??? on my 570 it never did that it would show the asus bios screen than boot up.


in the bios boot menu there be two settings to look for..one is quick boot. if it on your telling the mb to boot as fast as it can into the os. if you turn it off your spash screen might come back. the other setting that in the bios is called spash screen. (the vendor logo that pop up at post). you may have turned it off.
m
0
l
April 28, 2012 11:23:54 PM

Cool i will try this as soon as i get home from work but its wierd becouse i never changed anything in bios all i did was swap out my video card and all of a sudden it skips the bios screen well ima go ahead and make sure that those things are enabled and to take off the quick boot if its on i like seeing my bios screen it bothers me it just vanished kk thanks for the quick post ill reply again after i check those 2 settings out
m
0
l
Related resources
April 29, 2012 2:19:59 AM

Well i dont see any of those under boot menu nothing that sounds like any of those 2 things....... no quick boot or splash screen nothing like that. =( im using the crosshair v formula with bios version 0404...i still got nothing it just goes straight to booting the windows
m
0
l
a c 205 U Graphics card
April 29, 2012 7:59:42 AM

have to change the screen from ez to advance then it under the tab boot menu..it called full screen logo. (off) no splash on you see the spash screen.
m
0
l
April 29, 2012 8:16:16 AM

I am in advanced mode =( i see it its on i disable it same thing goes straight to windows than i turn it back on and same thing goes straight to windows i mean i can acces the boot menu by just spamming delete but why the hell did my boot menu screen vanish after putting a new card in like what the hell =( any other ideas guys?
m
0
l
a c 205 U Graphics card
April 29, 2012 8:32:53 AM

you want the splash screen to say enable (on).
m
0
l
April 29, 2012 4:56:32 PM

It is on still skips it apperently its like since i installed this card my monitor takes forever to wake up by the time it does the booting for windows 7 starts =(
m
0
l
May 13, 2012 7:17:01 PM

I fixed it i updated my bios and for some odd reason it doesnt skip bios anymore its working perfectly odd but hey its working.
m
0
l
!