Sign in with
Sign up | Sign in
Your question

COMPUTER RESTARTS ITSELF! HELP!

Last response: in CPUs
Share
October 27, 2012 6:36:00 PM

hey guys.
ok about 2 months ago i had problems.when i was trying to render something in Sony Vegas or After Effects or play any games (besides flash games lol) computer was restarting itself.then i just cleanedit and it was working well.and after 2 months,now i have same problem.any helps?
thanks!

More about : computer restarts

a b à CPUs
October 27, 2012 7:15:26 PM

Probably overheating / bad power supply.
please provide us with your power supply make & model, and with your processor and graphics card temps (could be done with a monitoring software such as HWMonitor).
a b à CPUs
October 28, 2012 12:09:13 AM

It depends on the type of reboot. If it's a black screen reboot then your culprit is the power supply. If it's a blue screen then your looking at something else.
Related resources
a b à CPUs
October 28, 2012 12:15:00 AM

There is also a option to turn off Automatic Restart for BSOD this will give you more of a idea of what is going and if you are indeed getting a BSOD.
To do this right click on My Computer and then left click on Properties> Then Click on Advanced Settings it is on the Left Side of the Screen> From there click on the Advanced tab and at the bottom of that tab will be System Startup And Recovery Click on Settings> From There uncheck the option Automatically Restart. That way if your PC still just restart then you will know it is not a BSOD and can go from there to trouble shoot the problem more.

Automatically Restart is the default option for Windows 7.
October 28, 2012 1:32:58 PM

bryonhowley said:
There is also a option to turn off Automatic Restart for BSOD this will give you more of a idea of what is going and if you are indeed getting a BSOD.
To do this right click on My Computer and then left click on Properties> Then Click on Advanced Settings it is on the Left Side of the Screen> From there click on the Advanced tab and at the bottom of that tab will be System Startup And Recovery Click on Settings> From There uncheck the option Automatically Restart. That way if your PC still just restart then you will know it is not a BSOD and can go from there to trouble shoot the problem more.

Automatically Restart is the default option for Windows 7.

i did this and now its working well : ) you helped me alot.thanks so much! : )
!