6310i & Motorola Bluetooth Headset - Problems.....

Archived from groups: alt.cellular.nokia (More info?)

HI all,

I have a Nokia 6310i and a Motorola Bluetooth headset - the problem
however is connectivity!

More often than not i can get the phone to connect to the headset and
all seems to work fine for a short while (whilst on standby). A short
while can be anywhere from 1 minute to maybe 2 hours. At which point
the phone says disconnected and after that it simply will not
re-connect or even re-discover the headset (after deletiung the
pairing).

At first i thought it was a flat battery on the headset but then
immediatly after it "fails" on the Nokia I have tried it connecting to
an Ericson T68i and it connects and seems to work OK again.

Anyone else had problems like this with this phone or headset? i am
now begining to wonder if the phone is at fault and not the headset.

One other piece of info though - I have a Bluetooth adapter on my
laptop and that begaves faultlessly when synchronising data to the
Nokia Phone.

Its driving me mad!!!!


Jon
1 answer Last reply
More about 6310i motorola bluetooth headset problems
  1. Archived from groups: alt.cellular.nokia (More info?)

    On Wed, 30 Jun 2004 16:44:45 +0100, Jon wrote:

    > HI all,
    >
    > I have a Nokia 6310i and a Motorola Bluetooth headset - the problem
    > however is connectivity!
    >
    > More often than not i can get the phone to connect to the headset and
    > all seems to work fine for a short while (whilst on standby). A short
    > while can be anywhere from 1 minute to maybe 2 hours. At which point
    > the phone says disconnected and after that it simply will not
    > re-connect or even re-discover the headset (after deletiung the
    > pairing).


    What firmware is the 6310i ? *#0000#

    Anything less than 5.5 can be a bit shitty when it comes to Bluetooth.

    --
    Michael Turner

    Email (ROT13)

    zvxr.gheare1963@ivetva.arg
Ask a new question

Read More

Nokia Gaming Headsets Bluetooth Phones