Sign in with
Sign up | Sign in
Your question

Freezing after upgrade to 3570K

Tags:
Last response: in CPUs
Share
October 30, 2012 10:44:48 AM

Hello all,

I recently tried to upgrade from my G630 to a new i3570K Ivy.

The first issue I encountered was that my motherboard (Gigabyte Z68AP-D3 rev2.0) needed a bios update to do this; it wouldn't even POST. I popped my G630 back in and ran through the steps required to do this, made a bootable USB with the flash tool and bios update, which all went smoothly and the PC now boots up nice and quickly.

However, I now get constant freezing when running the 3570K and am forced to power down and restart. I tried jumping into the new BIOS and having a look but it even freezes in there after a minute or two. I have not modified any CPU settings or tried to overclock at all. I'm running the stock cooler for now and temperatures look fine in HwMonitor.

Sometimes the PC runs for about 5 minutes before locking up, and sometimes it freezes before it even gets into windows.

Now I would be inclined to think the BIOS update didn't go smoothly, however if I stick the G630 back in it's solid as ever.

Anyone have any ideas? Or shall I just bite the bullet and upgrade to a z77 mobo?

Many thanks,
Ceriph

More about : freezing upgrade 3570k

a b à CPUs
October 30, 2012 10:58:38 AM

Well before you upgrade to a z77 motherboard, I want you to reset the CMOS. Simplest way is to remove the motherboard battery and pop it back in (not literally :p ). This should revert the bios to default settings, you may have made some changes to the bios while running the old CPU that's not working out for the i5.
October 30, 2012 11:03:34 AM

Thanks for the quick reply socialfox! I'll give that a go tonight and report back.

I'm guessing this won't undo the BIOS update I did for Ivy Bridge support? That may be a stupid question but I'm fairly new to messing about with BIOS/CMOS stuff.

Related resources
October 30, 2012 11:12:05 AM

No, it won't reset the BIOS update because that's stored in non-volatile memory. Did you make sure to properly reapply thermal paste after reinstalling the 3570K?
October 30, 2012 12:45:08 PM

Ok thanks.

As far as I can tell I've applied the paste correctly. I wiped the old paste off first as it had dried somewhat, then applied a small amount of new paste. I put one small blob in the middle; as the stock cooler is circular I assumed this would be sufficient...
a b à CPUs
October 30, 2012 3:49:12 PM

Ceriph said:
Thanks for the quick reply socialfox! I'll give that a go tonight and report back.

I'm guessing this won't undo the BIOS update I did for Ivy Bridge support? That may be a stupid question but I'm fairly new to messing about with BIOS/CMOS stuff.


Like aicom said, it wont reset the bios firmware but just the settings.

Edit: Also download HWmonitor ( linked below) and run it, see if you can read the CPU temperature and the core temperature. Let us know your Voltage for the CPU as well, an abnormally high voltage can cause freezing and locking up issues. I will include a picture that circles the values I need from you. Hopefully you can read my atrocious writing with MS Paint (writing with a mouse is hard work :p ) Typically the core temperatures and the CPU reading should be the same or at least separated by a few degrees like 1-4. Give us the reading under Value which is your present reading and max reading. It would be even better if you can upload a picture with the readings. My readings may be lower than yours, my typical voltage is around 1.4 when at load, but I have cool'n'quiet enabled which is why my values are a bit low.




http://www.cpuid.com/softwares/hwmonitor.html
October 30, 2012 7:29:45 PM

So I reset my CMOS, and got a bit excited because the computer seemed stable for about 15 minutes, unfortunately it then crashed, then crashed again within a couple of minutes of being up.

I already had HwMonitor installed so just ran that to get some numbers for you:

CPU VCORE: 1.40V

The temperatures of the CPU and its cores sat around 30-40. I tried running IntelBurnTest to simulate load and the temps went up to around 60-70.

Hope this helps, let me know if you need anything else.

If it matters, the crashing didn't occur when under load for the IntelBurnTest (which took around 5 minutes and gave me a message saying the CPU seemed stable :(  ).

EDIT: Just noticed I might have missed some numbers so I'll try and get a picture if I can and upload it before it crashes
a b à CPUs
October 30, 2012 7:36:19 PM

Wait are you overclocked? If not you voltage core is very high for a stock clock and also an overclock! I mean people use 1.34 volts for clocks around 4.5 ghz but at stock speeds that is just plain wrong. Go into the bios and change the voltage, most 3570k's at stock should be around 1.15 to 1.2 volts.
October 30, 2012 7:54:15 PM

Sorry I just realised I'm being a retard. My HwMonitor is displaying different stuff to yours, the top one is actually CPU VTT, which is 1.04V (I typed it wrong as 1.40V). The CPU VCORE is displaying as 1.16 right now. Tried to get a screenshot but it just crashed (on my laptop atm).

I'll keep trying to rule out me getting the numbers wrong.
October 30, 2012 8:02:07 PM

Idle:



Load (IntelBurnTest):

!