Sign in with
Sign up | Sign in
Your question

CrossfireX doesn't work properly

Last response: in Graphics & Displays
Share
May 1, 2012 2:26:01 AM

I have Crossfire enabled and I'm running Techpowerup to check the stats of the both cards. I ran bf3 and got a lower performance with xfire, then running good with it off. :heink:  After going threw an RMA, Cpu failure, and a month of waiting for my computer to be repaired (This computer was just built) I have basically gone nuts. :o 

I have checked and the 2nd card goes to about 100 core clock, while the most active card is in 600 core clock (idle). And the 2nd card is barely using any memory. I mean like, 0 dedicated and 3 dynamic. What's going on? I have also tried 12.1 Drivers and that didn't do any good. I also disabled uclp.

Asus i5 999x Evo mobo
HD Radeon 6850 1gb edition x2
Phenom ii x4 960t Quad Core at 3.0 Ghz
8 gigs of patriot viper ram
700w Modstreamxpro PSU
Windows 7 Home Premium
____________________
a b U Graphics card
May 1, 2012 2:51:13 AM

Run Unigine heaven benchmark with 1 card, then install the 2nd card and enable crossfire and run it again. If you get similiar scores it isnt working right. My 7970 scores like 1900 with 1 card and 3300 with 2 7970s.
May 2, 2012 12:50:09 AM

Yeah. There wasn't a difference. I don't know what to do.
!