Sign in with
Sign up | Sign in
Your question
Solved

So I am Having a severe lag issue...

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
June 25, 2012 4:59:55 PM

OK, so first lets start with whats in my system

Processor: Intel(R) Core(TM) i7-2700K CPU @ 3.50GHz
GPU: NVIDIA GeForce GTX 580
Memory: Corsair Vengeance 1600Mhz 16gb
Motherboard: ASUS ROG Maximus IV Extreme Z
Boot Drive: OCZ Vertex II 120GB SSD 6GB/s
Secondary Drive: Seagate Barracuda 2th 7200RPM 3GB/s
Optical Drive: Lite Blu-Ray Burner
Cooling:p rocessor Cooler; Intel Liquid Cooling/Case fans 3x 240mm Cooling fans
Powesupply: Kingwin Lazer 1200watt Modular

OK so now to explain I have an issue with random lag hiccups in the system which this doesn't bother me all to much but I still shouldn't have them for this caliber of a system next issue I keep getting windows update errors but my biggest issue I jump into medal of honor or BF3 bad lag then I open WOW and my latency for home and world is no more than 72ms but I only have 5FPS no matter what my graphics are set at and that is a big problem any help is appreciated than you.

More about : severe lag issue

a b B Homebuilt system
June 25, 2012 5:44:36 PM

The first thing I will ask is that are the drivers for the video card updated and is the bios for the motherboqard updated?
How much free space is on the SSD?
m
0
l
June 25, 2012 6:00:04 PM

I agree, check your drivers, also you want to maintain +/- 15 to 20% of free space on your ssd.
m
0
l
Related resources
June 25, 2012 7:11:24 PM

out of 120 i have 23 left should I moved my wow file to my secondary?
m
0
l
June 25, 2012 7:11:55 PM

also I am updating bios and video drivers now to be safe
m
0
l

Best solution

a b B Homebuilt system
June 26, 2012 12:09:46 AM

With a 120gb SSD I would only have the OS and maybe one game or most frequently used apps , not both. This is why I usually recomend a 256gb SSD for the OS drive because it gives you some breathing room to put the OS and a couple of games and apps. The thing is you are always getting updates for something and all those are going on the C drive if that's where the program is. You will have to start changing the destination to the secondary when you install something or download something.
The bios shouldn't have to be updated all the time but the video drivers should be.
Share
June 26, 2012 12:57:37 AM

Well I removed WOW and I only have core applications EVGA's apps office and stuff like that it game me around 34 gigs left on the ssd but I still cant update Im missing like 21 important updates
m
0
l
June 26, 2012 2:09:16 PM

I am at a loss. How is your internet? You can have a low ping and still have pretty sh*tty internet. Though, with a rig like that i think you ought to do just fine.. check your antialiasing and anistropic filtering, your shader settings, what not. Also try changing your resolutions? Check for viruses, run programs like Advanced System Care. Try to just optimize everything you can for performance. Thats about all I can think of, man. Good luck :I
m
0
l
June 26, 2012 2:11:27 PM

Oh, and I would defrag your SSD, what with all of your recent file operations.
m
0
l
June 26, 2012 4:04:40 PM

OK, so here's what I came to in conclusion my install was screwed from a corrupted update or virus I went through terminal command prompt dos what ever you wish to call it tried to manually repair it didn't do squat so I wiped and started with a fresh install I did my LAN river first all windows updates installed all my misc stuff programs games what have you then the rest of my gpu and mb drivers and it works like a champ now. Thus far but my next step is to run WOW and see if I get my Frames back thank you for all the help.
m
0
l
June 26, 2012 5:32:19 PM

Best answer selected by exxodys12.
m
0
l
a b B Homebuilt system
June 26, 2012 5:46:12 PM

It's a pain to do but as a last resort a reinstall of Windows will either fix it or at least show you that it's a hardware problem. Glad to see that the reinstall worked for your situation. From now on don't let the SSD get too full maybe 80gb or 90gb and leave some breating room.
m
0
l
June 26, 2012 6:02:22 PM

Im only installing the OS everything else that doesnt need to be paired to the OS is on my secondary
m
0
l
!