Sign in with
Sign up | Sign in
Your question
Solved

Shuttle Barebones PC XS35v3 won't post

Last response: in Systems
Share
June 27, 2012 3:01:45 AM

Hi all,

Firstly, I'm a first time user so forgive any info I leave out or if I post a stupid question.

I have recently bought a Shuttle XS35v3 Barebones PC as a light entry into the world of compiling a media computer. I have installed both the ram and the HDD (500GB Samsung 2.5" 7200rpm).

The problem is, the computer won't load Bios. The HDD spins, the power LED lights up but the ram never beeps. I've reinstalled the ram a few times, but it still doesnt work. I'm worried I've wrongly installed the ram, even though I followed the instructions closely.

The other concern I have is that the ram might not be compatible? I bought G-Skill F3-106666CL9s-2GBSQ Ram (2gb - 2 sticks). It is not specifically on their list of supported ram, but that shouldn't make a difference given it has the same or similar specs, should it?

I've searched the forums and can't find anything on topic, so really grateful for any help or tips!

Cheers,
John

Best solution

July 4, 2012 6:33:03 PM

I had the same issue with BOTH my XS35GS V3.
there wont be any beeps due to the motherboard NOT having a speaker.. therefore its difficult! BUT on BOTH of them, i had to remove 1x 2gb of RAM (install one into the slot closest to the motherboard) and voila (on both!)

after installing windows i was able to place the full 4gb into the motherboard
Share
July 4, 2012 6:33:36 PM

also then perform a bois update ;) 
m
0
l
Related resources
July 11, 2012 12:13:18 AM

That's so helpful, many many thanks. Will try that as soon as I get home after work. Cheers.
m
0
l
July 11, 2012 12:13:24 AM

That's so helpful, many many thanks. Will try that as soon as I get home after work. Cheers.
m
0
l
July 18, 2012 12:27:04 AM

Best answer selected by johnsfesq.
m
0
l
!