Sign in with
Sign up | Sign in
Your question

New PC Issues Need Help!! :(

Last response: in Systems
Share
June 27, 2012 7:42:25 AM

Hi guys, i just had a new pc built for me and am having a couple of issues which i dont know the cause of but very possibly due to my GPUs.

First of all here are my specs:
CPU: Intel i5 3570k
CPU Cooler: Noctua DH-14
RAM: G Skill F3-14900CL8-4gbXM (16 gb total dual channel, 2x4+2x4)
MB: Asus Sabertooth Z77
SSD: Gforce 120GB GT
GPU:2x EVGA GTX 680 Signature in SLI
Sound: Asus Xonar STXCase: Thermaltake Level 10 GT
Power: Corsair 1050HX
OS: Win 7(sp1) 64-bit



Issue: Whenever i do heavier processes for a longer time, such as playing games or graphics editing (mainly cryengine 3 and sketchup both combined), after a while my computer freezes, restarts itself and gives 4 (yes 4 exactly) quick beeps. Ive updated all drivers, even did a motherboard bios flash update but still same issue. Ive checked everything is seated properly too.
I was recommended to do a gpu bios update but cant figure it out (since i cant get the topology of my nvidia cards, which should be in the nvidia control panel, under 'workstation' but i dont have a workstation option).

Also, particularly when im editing in cryengine 3 i hear a small "whining" like noise coming from my pc, when i minimize cryengine it goes away, and when i open it again it starts again, as if the computer is under some strain.

Final thing, and i this might not be a problem at all, but whenever i power off or power on the PC it ends/starts with a click that i assume is coming from the power supply, i've never heard noises like that with previous pcs, so the clicking noise just sounds very unnatural to me.

Any idea what the cause is guys?
Thanks!!

More about : issues

June 27, 2012 8:30:28 AM

try running one graphics card at a time .

One may be making your noises
June 27, 2012 9:20:20 AM

ill try that for the clicking noise thanks, but any ideas on the freezing, restarting and 4 short beeps?
Related resources
June 27, 2012 8:00:13 PM

thanks for all the replies guys! wasnt expecting that much help so quickly!!

i just keep trying to run memtest, and because its 16gb i ran 8 windows simultaneously with 2048mb ram each (as per instructions) and my computer keeps crashing at some point through, then on the restart it has an error problem

Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 3081
Additional information about the problem: BCCode: a0 BCP1: 000000000000000B BCP2: 00000002FDB44000 BCP3: 0000000000000003 BCP4: 00000000A766F000 OS Version: 6_1_7601 Service Pack: 1_0 Product: 768_1
Files that help describe the problem: C:\Windows\Minidump\062812-8767-01.dmp C:\Users\Dimi\AppData\Local\Temp\WER-10405-0.sysdata.xml
Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0...
If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txt


another thing though, i dont end up catching how this one shuts down, i just end up finding the comp off after a while. but when it did crash on me the first few times i remember that a fan sped up to a very high rpm after it froze, then reset. but im fairly sure the temps were ok and also idle gpu temps are 30c each, mobo is 27c and cpu is 22c.
!