Sign in with
Sign up | Sign in
Your question

H80 Startup Fan Noise

Tags:
Last response: in CPUs
Share
November 3, 2012 6:44:57 AM

Hey guys, I just picked up a H80 Liquid cooler. (Im installing it on a i7 3820)

I connected the 2 radiator fan pins into the 'block on the cpu' (Sorry, first time installer ) as in the instructions, than plugged it into the CPU_FAN on the top right of my motherboard, and than the molex straight into my cpu,

Now my cpu temps are: Idle - 22 - 37
Load: ( i will run Prime95 after) EDIT: RAN PRIME 95 FOR 10 MIN: MAXED AT 50 DEGREES

When i start up the pc, the fans on the radiator are VERY loud, probably 100% but then slow down to normal as i log in...

Is this normal with H80's? Is it an option to turn off or on?

Thanks guys!

More about : h80 startup fan noise

a c 113 à CPUs
November 3, 2012 6:50:13 AM

No, AFAIK, I hope I'm not wrong. They run at full speed until BIOS takes control (I assume it is enabled in BIOS).
m
0
l
a c 103 à CPUs
November 3, 2012 9:29:11 AM

Very normal for a fan controlled by bios to start at 100% rpm and then slow down as system detects temps, if it is annoying you, switch it for a 3rd party quiet fan.
m
0
l
November 3, 2012 9:34:43 AM

das_stig said:
Very normal for a fan controlled by bios to start at 100% rpm and then slow down as system detects temps, if it is annoying you, switch it for a 3rd party quiet fan.


I just wanted to see if it was normal, that is all, being my first water cooled unit and first self installation, i was quite worried. All good now.

I tested Prime 95 for 10 minutes, the cpu hit 52.
m
0
l
!