Sign in with
Sign up | Sign in
Your question

Internet speed dropped to less than 200 B/sec

Last response: in Wireless Networking
Share
August 23, 2011 5:32:30 PM

Hello, I am using a wi-fi connection connected at 54 Mbps, but I can't even get a web page to fully load. I am using my other laptop connected to the same wi-fi and everything is fine.
History: I was online the other day and my connection speed dropped to almost nothing. I did all the usual stuff (turned off my wifi rebooted my computer ran task manger to look for things that shouldn't be there) then i ran a scan using Norton secruity suite and it would not work. I tried to fix it, nothing all my programs work fine when I am not online except for Norton. I tried systom recovery and got an error. I ran MalewareBytes' and cleaned 15 trojans, but my internet speed is still under 200 bytes a second. can't download any spyware removal programs or anything for that matter. I need suggestions
August 23, 2011 11:33:39 PM

Either you still have malware clogging your bandwidth, or your wireless card may be failing.

Connect by hard wire and download anything you need to clean it.
m
0
l
September 9, 2011 3:52:51 AM

would love to do that, but they only offer wi fi where I am. I connected to the other computer and could transfer files fine. The trojans screwed up my registry and wipedout some of my windows services and wiped out my external hard drive that automatically backed up the trojans on itself. I am in the middle of recovering my files and settings for windows, but thanks for your answer.
m
0
l
September 20, 2011 7:29:23 PM

well my card is fine and there is no maleware left. I wish I could give step by step instructions on how I got most of my computer fixed (still have issues with microsoft saying my windows isn't genuine, which it is) but I had to open up system files on my other laptop and look for missing files and missing lines of code which has taken me weeks. It may have been quicker if I had more computer knowledge, but I don't. Everything works fine now except for that genuine windows thing and I don't feel like going through code anymore.
m
0
l
!