Sign in with
Sign up | Sign in
Your question
Solved

How come I cannot make my resolution go higher with a nicer look?

Last response: in Graphics & Displays
Share
May 4, 2012 12:38:11 AM

So today I got all my new computer parts for my budgeted desktop.

My graphics card is an ASUS ATI HD Radeon 7850, my HDTV is a Samsung SyncMaster 27' inch, and my motherboard (if important) Gigabyte H77M-D3H.

I cannot go higher than 1680 x 1050 without the picture having black borders and looking more yellowish than usual. Is there a way to fix this?

I have updated my drivers, but if you wish to relocate me to updating then I would gladly do so.
May 4, 2012 2:13:36 AM

If I remember correct it has something do with with scanning/scaling settings.. If you had a Nvidia card I could help you but I am sure someone with AMD knowledge will be able to help.
m
0
l

Best solution

May 4, 2012 2:22:40 AM

Im thinking that your native TV screen resolution is 1920x1080, or 1920x1200?
Are you connecting this through HDMI or DVI?
Share
Related resources
Can't find your answer ? Ask !
a c 85 U Graphics card
May 4, 2012 2:34:01 AM

do this in catalyst control panel go flat screen then support fo hdtv(flat screen)click open then at the bottom under format and personnalise hdtv press 1080p60 standard then apply format that should work
m
0
l
a c 200 U Graphics card
May 4, 2012 2:35:40 AM

first go look at your owners guild or on samasung web page for the max video output of the tv. the tv inputput max have a max output. most times it not the video card it the tv set up. most tv are set to 16 by 9 ratio for viewing. if you put in a non standard size you get the black boarders. there should be a setting for 16 by 9 or 4 by 3. and one to remove or expand video to full screen in the tv set up.
m
0
l
May 4, 2012 4:53:00 AM

mogen1000 said:
Im thinking that your native TV screen resolution is 1920x1080, or 1920x1200?
Are you connecting this through HDMI or DVI?


I am connecting through HDMI and native TV screen resolution is 1920x1080 according to my only highest screen resolution on my desktop.
m
0
l
May 4, 2012 5:24:06 AM

scout_03 said:
do this in catalyst control panel go flat screen then support fo hdtv(flat screen)click open then at the bottom under format and personnalise hdtv press 1080p60 standard then apply format that should work


It does work, but my screen is still messed up and now I cannot revert back to the original 1680x1050 with the nicer picture. I have a yellowish looking picture now and forever (until I find a cure) :( 
m
0
l
a c 85 U Graphics card
May 4, 2012 5:34:17 AM

do the same procees but uncheck the 1080 p60 then it will mark delete press go back to management office click office property you will se parameter click base scroll down to 1680x1050 put 32 bits color 60 hz for refresh an apply
m
0
l
a c 85 U Graphics card
May 4, 2012 5:58:44 AM

there is something else on cc under my flat screen click property of flat screen see if screen scale is activate and adjust the image size of the panel should be check and apply
m
0
l
May 4, 2012 6:27:00 AM

You may also want to check the pixel format setting. If this is incorrect everthing is blurry and off-color. I had to change it for my lcd tv from YCbcr (catalyst default) to RGB.
m
0
l
May 4, 2012 9:54:42 PM

So I would like to thank you all for your work. I finally got my 1920 x 1080. I bought a HDMI to DVI and all of a sudden it works! I've been using HDMI to HDMI which made the resolution only to 1680x1050.
m
0
l
May 4, 2012 9:55:18 PM

Best answer selected by dadiablo.
m
0
l
!