Sign in with
Sign up | Sign in
Your question

New PC won't woot into windows installation?

Last response: in Systems
Share
June 27, 2012 11:32:26 PM

Hello everyone, I just built a new pc for my dad and I'm having a huge issue. I have power and the system boots up, I am able to even access the BIOS. The issue is, when I insert the Windows 7 installation disk into the disk drive after the pc asks for the software to be inserted and I press a key to get it to boot, the computer begins loading windows files. It continues to load the files and eventually I arrive at the screen that says "starting windows" and it stays there for maybe 2 seconds without showing the 4 color windows logo animation and then the PC just shuts off. After shutting off the computer reboots and repeats the process until I switch off the power supply. I've tried using one cable on the HDD and another on the disk drive for power and also just one cable "daisy" chained between the two (if that makes any sense) and no difference. I've changed the boot priority in the BIOS to the DVD drive and still no luck, lastly I tried using SATA 3 gbps ports instead of 6 for both and no luck. Any idea of what the problem is? I have a 430 watt PSU and an MSI Z77A-G45 Mobo. I'm doing the same process as I did when building my friend's PC and it is working great. If any more information is needed I'd be happy to supply it, Thanks!
June 27, 2012 11:51:39 PM

is it a legit copy of windows?
m
0
l
June 28, 2012 1:18:47 AM

Yes and I just was able to begin the installation process after removing the second stick of RAM but after it expands windows files and gets to about 50% is shuts off then tells me I am missing BOOTMGR
m
0
l
!