Sign in with
Sign up | Sign in
Your question

Green dots and browser being weird

Last response: in Graphics & Displays
Share
May 4, 2012 1:42:33 AM

I have a msi 560 ti hawk and before my computer was having random black screens and such. I RMA'd once but it didn't help much. The previous driver I had, the 285.62 from nividia updated to 296.1. It seemed to have stopped having black screens but sometimes my monitor would freeze and the screen was all distorted like, though the music that was playing in the background was still playing. Just recently when I was watching something I noticed that there were green dots appearing on my screen and as I continued watching there were more green dots. I stopped watching afterwords and went on to firefox and the top bars were black until i opened a new tab. The new tab made it back to what it looked like before but when I went to a website the colours were all over the place and in a thread as I scrolled down the words kept repeating. As I typed this the screen just went black too.

I also haven't overclocked it at all and it's 1 graphics card not in sli. My psu is 850 watts.
a c 91 U Graphics card
May 4, 2012 2:15:28 AM

test your monitor on another system ,try another monitor on this one
m
0
l
May 4, 2012 3:08:34 AM

scout_03 said:
test your monitor on another system ,try another monitor on this one


just tried it the monitor appears to be working fine.

I also have temps around 35-43 degrees for the gpu and 40-45 for cpu.
The gpu temps used to be around 33 degrees though.

restarted computer the green dots disappeared but i expect something to happen again.
m
0
l
Related resources
a c 91 U Graphics card
May 4, 2012 3:28:35 AM

there not high but you could do a dust off and check them when there are on load,if that comeback check your monitor cable
m
0
l
May 4, 2012 2:09:15 PM

scout_03 said:
there not high but you could do a dust off and check them when there are on load,if that comeback check your monitor cable


tried didn't seem to help fix problem.
m
0
l
a c 91 U Graphics card
May 4, 2012 4:17:28 PM

did you try to ajust the color setting in nvidia control panel it should be mark as desktop color or something similar press this and seee if there is a setting for nvidia apply
m
0
l
May 5, 2012 12:28:31 AM

scout_03 said:
did you try to ajust the color setting in nvidia control panel it should be mark as desktop color or something similar press this and seee if there is a setting for nvidia apply


nope
m
0
l
!