Sign in with
Sign up | Sign in
Your question

CrossFireX (4870+4850) 2nd card has 32-bit memory interface??

Last response: in Graphics & Displays
Share
May 4, 2012 9:12:22 AM

Hey everyone,
So I just noticed that in GPU-Z that my second card (HIS 4850) only has a bandwidth of 8.0gb/s and the memory interface is 32-bit. I believe that this should be 64gb bandwidth and a 128-bit memory interface. Both are running at pci-e 2.0 x16. Any ideas why?

My system:
Asus M3A32-MVP deluxe
AMD Phenom X3 8600 @ 2.83GHz
6Gb DDR2 @ 656MHz
Palit HD 4870 @ 750,1000
HIS HD 4850 @ 660,1000
May 4, 2012 11:47:35 AM

I believe the bandwidth may change because one of the PCIe 2.0x16 on your m/b may not be at 16x (could be 4x or 8x). Memory interface should not change, though, because memory interface is what the gfx card manufacturer set it by design for your gfx card.
m
0
l
a c 87 } Memory
May 4, 2012 12:01:11 PM

take the card out and check the contacts on the card for any damaged or missing ones. also check to see if there any dirt or dust in the pci slot or bent pin. some people here have found out that is been dirty contacts on the cards causing issue.
some people have said cleaning them or rubber them off with a rubber eraser has fixed a dirty contact issues.
m
0
l
May 4, 2012 3:27:37 PM

Both cards appear to be running at pci-e 2.0x16, and I will try removing and cleaning the card tomorrow.
m
0
l
May 4, 2012 3:41:11 PM

specs show it is can run both @ x16
4 x PCIe x16 with ATI CrossFireX support, @ dual x16; tripple x16 / x8 / x8; or quad x8 modes

do you have the cards in slot 1 and 2 (1 = black 2 = blue)
m
0
l
May 6, 2012 5:04:36 AM

Silly me... I opened up my case to clean the card and then after taking it out did I realize that I had forgotten to plug in the 6-pin power connector from the previous time that I took it out. It is now fully functioning with 256-bit memory bus and 70.4gb bandwidth. Thanks for the help anyway! :D 
m
0
l
!