Sign in with
Sign up | Sign in
Your question

Uh...WTF just happened???

Last response: in Graphics & Displays
Share
May 4, 2012 3:09:01 PM

I was on youtube when my Screen froze, and was covered in a blue and green pixelated checker pattern. I could move the mouse but was unable to click anything. I turned my monitor off and back on and it was still there. I had to turn my computer off and then back on.

This is probably the 4th or 5th time this happened in the past 3 or so months. In the past it would go away after a few seconds. I just checked my GPU and CPU temps and they were both below 40C so it couldn't have overheated.

Can somebody please explain wtf is going on? I'm starting to worry....

More about : wtf happened

a b U Graphics card
May 4, 2012 3:18:00 PM

update your flash
m
0
l
a c 170 U Graphics card
May 4, 2012 3:21:15 PM

Seems like a card issue, although I have seen this happen with new nVidia drivers and flash video. From how rare this is happening, I would not worry about replacing the card yet though, just wait till it dies and replace it. You may want to clean up the heatsink and replace the thermal paste though to extend the life of the card, although if it was already damaged a bit, that won't really help.

If the card needs a lot of power, could be a power supply issue also, but the only want to check is to try a new power supply or run the card in a different PC for a while to test it.
m
0
l
Related resources
Can't find your answer ? Ask !
a b U Graphics card
May 4, 2012 3:21:53 PM

had you put your pc in sleep mode or stand by before you had the problem today?
m
0
l
May 4, 2012 3:22:52 PM

Well I do have a 560TI with the 296.10 WHQL drivers and on another forum someone said it has happened to them with the drivers.
m
0
l
May 4, 2012 3:23:28 PM

the great randini said:
had you put your pc in sleep mode or stand by before you had the problem today?

Not that I remember but this is what caused it in the past
m
0
l
a b U Graphics card
May 4, 2012 3:26:09 PM

i would start with updating flash and check the "add ons" you have installed in your browser.
m
0
l
a c 170 U Graphics card
May 4, 2012 3:39:38 PM

DudE132 said:
Well I do have a 560TI with the 296.10 WHQL drivers and on another forum someone said it has happened to them with the drivers.


Go to the older drivers, my 9800GT would lock up the PC for 10-15 minutes every time I played any Flash video with the new drivers, then would give a "video card has recovered from a crash message" and work again.
m
0
l
!