Sign in with
Sign up | Sign in
Your question

Major Unidentified Issue - "Dead" Desktop

Last response: in Components
Share
November 4, 2012 6:06:25 PM

Description

While I was on my computer today it suddenly went black, similar to when you unplug the power. And now I it doesn't respond to the power button at all. When I turn on the PSU power the motherboard signalizes, with a green light, that it is recieving power, but that is all the response I am able to get (haven't ran the PSU "paperclip" test yet). It has never happened before and I have after much research and inspection little clue about what is causing it.

There was no sudden movement or anything immediatly prior to the shutdown, so I would be surprised if it has something to do with the cables or components placement. I tried turning it on several times, and it worked once after leaving the machine idle for about 1-2 hours, and the computer was on for about 15 seconds, and then shutdown again.

I wasn't doing anything special with the computer when the issue occured; I was finishing up one of my private mods for Skyrim, with the Creation Kit in the background, and watching YouTube.

My BIOS was (With ASUS EZ mode) on "normal" settings and optimized default in the Advanced Settings.

The computer is rather new, 5 weeks old aproximately. The hardware and software installation was crisp and clean, no issues, up until now. Not made any changes to the computer since I built it, other than getting a QPAD MK-85 nine days ago.

I have sent e-mails to Corsair, nVidia and Intel Tech Support, but I feel this is where I am most likely to find the solution to my problems.

My Computer:

(I have disconnected all external peripherals from the computer)

Case - Corsair Obsidian 800D Big Tower (stock fans only)
PSU - Corsair TX V2 750W PSU
MOBO - ASUS SABERTOOTH Z77, Socket-1155
CPU - Intel® Core i7-2600K Processor, quad core 3.4Ghz (stock fan, no OC)
GPU - Gainward GeForce GTX 690 4GB PhysX CUDA, (stock fan, no OC)
RAM - Corsair Dominator DDR3 1866MHz 2x8GB, (no OC)
OS - Windows 7 Ultimate 64-bit SP1, genuine
SSD/HDD - OCZ SSD Agility 3 Series 2.5" 240GB / Seagate Barracuda® 1TB

(All updates and drivers where up to date, checked 2nd Nov. 2012)

Would be nice to get the system working again, there is much work to be done. Many thanks in advance!
a b ) Power supply
November 5, 2012 1:08:32 AM

Lets start by stripping everything away that isn't needed.

Remove your video card and connect a known-good monitor to the on-board video connection with a known-good cable.

Remove all but one stick of RAM.

Disconnect all drives other than the drive holding your OS. (Simply disconnecting the power cord at the back of each drive will suffice)

Reset your BIOS. (just remove the little watch battery for a few seconds)

Attempt to restart.


If it still doesn't work, then you have a small list of things that are not causing the problem. (Namely everything your removed/disconnected)

From there you can do a little more "pluck n chuck" troubleshooting with the remaining ram sticks and slots, but then you will be left with the motherboard, PSU and CPU. (There's an outside chance that something is going on with the power button/wiring, but it's very unlikely such a problem would have happened the way it did)





November 5, 2012 1:09:58 PM

Right. So, I don't know why I didn't try this yesterday, but I took out one of the RAM chips.... and the computer turned on and works like normal. So thanks for that tip, but that pretty much leads me to another question; what is causing this and why? I would like to have more than 8GBs of RAM. I work with editing movies and creating 3D models, so it would be nice to have at least 16GBs.
Related resources
November 5, 2012 2:16:11 PM

Quick Update: My computer stopped again, running with only 1 RAM stick (8GB), so I wonder if both of the sticks are damaged. What could cause that?
a b ) Power supply
November 5, 2012 2:39:02 PM

Too much RAM voltage?
November 5, 2012 2:46:23 PM

Is there any way to reduce it? I have tested each of the ram sticks in each of the ram sockets. Took long since I had to power down the computer and wait before every action.
a b ) Power supply
November 5, 2012 3:04:40 PM

Just noticed the speed on your RAM.... 1866? The IMC on the 2600k is up to 1333. I have seen people OC to 1600 but 1866 is way high.

The good news is that stock voltage on your RAM is 1.5 so you probably didn't "hurt" your CPU, but that RAM has been going faster than the IMC is rated.

Find some 1333 that runs at 1.5 volts, and try that.
November 5, 2012 3:56:28 PM

Right, I've ordered new ram sticks, Corsair Dominator DHX DDR3 1333MHz 16GB, and I'll try to return the old sticks. They'll probably be here in 2-3 days. I'll post here if the problem is resolved. Thanks for the help!
November 6, 2012 7:46:23 PM

The RAM has been sent, so it likely arrives tomorrow.

Anyway, today I got a message from Corsair, whom I have been in discussion with, and it said;

"You should be able to run DDR3 1866 at DDR3 1333 as well. In fact, if you didn't enable XMP or manually set the RAM to 1866, then they are already running at DDR3 1333. Thank you."

Is there truth to this? I guess I'll find out tomorrow.
November 7, 2012 11:24:56 AM

Got new RAM today. Computer powered on. Startet up faster than before. So far, no problems.

Thanks again!
November 7, 2012 5:23:38 PM

Computer stopped again. After 5 hours of regular use. I wonder if the problem lies in the RAM socket. Any idéas?
a b ) Power supply
November 23, 2012 2:04:50 AM

You could try and use a single stick at a time. Then try each slot, one at a time also.
!