Sign in with
Sign up | Sign in
Your question

Fatal error situation code 16053956

Last response: in Windows 7
Share
January 28, 2012 7:17:13 PM

In a Win7 x64 sony laptop with i7 core processor, I tried to install an HP OfficeJet 6500 E709a (not wireless).
I' a computer professional and such a headec and a hell of a mess "sugestions" and clever "tips", I' ve never had it before !.
I've got to say that I've read all the possible setup configurations of connectin and networking !!.
What it happens is this :
The first 3 phases 1.System Check 2.Preparing the Installation and 3. Installing the Softawre, are completed successfully !!!, BUT WHEN GOES TO Configuring the product (or device ?), it propably goes into a time-out loop and after several minutes it pop-out a message with FATAL ERROR SITUATION CODE : 16053956.
It creates o log file (it has been sent to Hp - no reply) where, when I looked carefully, we can see this : " hpzsetup.ex -f .\autorun_netwirk.inf -networkonly -Wst " cannot execute ... or something.
Is there any help ?, I' l apreciated.
Thanks in advance !


February 17, 2012 2:46:21 AM

This is a well-known problem and I can't find an answer either. Would like to hear if anyone has any ideas on a real set of actions to work around the Win 7 issues and get this printer installed.
Here is some more info on it:
Tthe Solution Center which includes scanning/etc never gets installed due to a fatal error.
I can't tell if all the forums are shooting in the dark or if there really are several problems with Win 7 that might be causing the problem. See the large number of workarounds (solutions? no, not really) under the win 7 tab here:
http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02...
Then see this:
http://h30434.www3.hp.com/t5/Scanning-Faxing-and-Copyin...

So here is the question: What part of win 7 is causing the problem? I have tried most of these now on a Dell laptop with latest Win 7 (64bit) updates. The driver worked for a year but now there is a problem and can't be reinstalled due to this error. Is it possible level 13 worked and 14 doesn't? Could a system restore to last week (before all this started) actually help? I didn't try that yet. I did try all the startup/services/etc deactivate solutions but no change.
Does anyone have a really detailed analysis/solution to this one? In the forums you can see lots of folks yelling at HP. HP in one of the links above says:
Cause
This error usually results when the Microsoft Installer is attempting to install more than one program at a time. This can include system updates (Windows Update), startup services, or other installations.
-------------------------------
So has anyone verified this is the case and what the 'root cause' set of steps are to make the whole 6500 package (including scanning) install cleanly??
m
0
l
February 18, 2012 1:45:45 PM

I got this great advice from the experts exchange. Note the HP links to the removal tools at the end of this note. I have not tried them but maybe this will help someone get out of this mess. HP should be more forthright about this, to say the least:

1) A system restore might have worked before you tried all of the reinstallation(s); but, now it is almost certain that there are files with different versions that will cause you issues.

2) HP has two removal tools at their support page in Utilities: http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=... and they almost never publish them unless it is a problem. I would run both of them, use a cleanup tool such as CCleaner on both the temp files and registry, then try a fresh install using that version 14.0 full download.
--------------------------------
Here are the links that matter from the link in #2 above. go to Utilities and look for the last two:

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadInde...

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadInde...
m
0
l
!