Sign in with
Sign up | Sign in
Your question

Previously working computer now does not work.

Last response: in Systems
Share
June 28, 2012 11:46:15 PM

Previously working computer now does not work.

Summary: For five months it has worked. The night before the failure, it was running. I went to bed early and turned it off. I came back in the morning and it no longer worked.

History of its problems:
1. Since it was built; the computer would occasionally fail to shut down. There are a couple of different instances in which this would occur. The basic problem occurred like this. The computer operating system and graphics would shut down. The computer itself would still have fans whirring and led lights on. Once in this state, it will stay in this state until the power button was held to shut it off. (Even waiting overnight did not ever get it to shut down.) This kind of failed shutdown could happen at any time, but seemed to often be accompanied by, (but never dependent on) automatic windows updates. In the case of the automatic windows updates, it would be forever stuck at installing update X of X. Always the last update.
2. Three days ago, two days before the total failure the PS/2 purple keyboard port stopped working. I tested the keyboard on a different computer and it worked so the keyboard was ‘known good’. Inside of the Windows 7 device manager, the ps/2 port could no longer be found. There was an ‘unknown device’ error message detected about an IDE device that had never been there before. Inside the motherboard’s ufei bios the port would only ever register as ‘not connected’ regardless of what was or was not plugged into the port at startup. (I switched to a USB keyboard for the past two days due to this.)
3. The asrock x79 extreme9 motherboard has a function called ‘Dr. Debug’. Dr. Debug is a little 2 character LED indicator intended to provide error codes. Problem is, its supposed to light up, and it doesn’t. Nor do the power, reset, and clr cmos (rear I/O) buttons which also have LED’s in them. I can pretty well recall them having lit up before when the system was brand new. I also know a week or two ago the clr cmos light still worked because I remember seeing it.
4. This computer has never blue screened even once. About once a week the screen gets tinted pink for a bit and I get an error something like ‘video driver crashed and recovered’. Other than the weeklyish, momentary pink screen, the computer carried on its merry way.
5. Throughout my own troubleshooting after the total failure yesterday, the power button has been inconsistent in getting the mobo to respond and start up.


Description of current problem
The computer was not completing POST. It gave no beeps. I would hit the power button, see the case, video card, and cpu cooler fans all spin up, and their respective LED’s turn on. Then, nothing. No video output to the monitor, no POST, no beepcodes.

What I’ve done since.
I tried some of the simple, non-systematic ‘shotgunning’ first; moving the video card around between the pci-e slots and getting no luck.

Most recent efforts:
I removed all pci cards and all sata connections. Leaving only the Motherboard, all ram sticks, processor, CPU cooler, and power supply. The on the motherboard power button would not work so I reattached the front panel power switch and used that.
The CPU cooler turned on and the motherboard gave a five beep error code. I powered down the motherboard and waited a minute. That attempt, as with all the other attempts, no beeps. Further attempts are yielding five beeps.
The on board power button is working most of the time, but still inconsistently.

In summary: It doesn’t always give beep codes, but when it does, it gives five beeps.

The Asrock x79 Extreme9 board uses AMI bios. Five beeps would indicate a processor error. However I am quite certain already that the motherboard itself is bad due to the failed ps/2 port three days ago. Not to mention the dr. debug system never even turning on. Or further yet, the inconsistency of the onboard power button.

Point being, functions on the motherboard have failed. The motherboard is therefore bad. Should I still trust its evaluation that the processor is also bad? Then, how do I determine what is the straw that broke the camels back in this total system failure. Is it further failures of the mobo, the cpu, or perhaps the power supply?

What I don’t have available to trouble shoot with:
A second motherboard that shares the LGA 2011 socket for Sandy Bridge-E to check the CPU in.
A second Sandy Bridge-E processor to check the Motherboard with.
A known good PSU made in the last ten years that even has the relevant connections/pinout for the motherboard.
(I’m still new to system building and don’t have a horde of spare parts pack-ratted yet. This system has been my first attempt and run largely fine for five months until yesterday.)

System specifications
Asrock x79 Extreme9 Motherboard
Galaxy Geforce GTX 560 Ti
Sparkle Computer Corp 850w PSU
(homebuilt cable provides 2nd 8pin eps connection for CPU)
Intel i7-3960x processor
Gskill 8x4gb ram set.

Operating system is Windows 7 home premium 64bit OEM.


Help and suggestions on where to go in identifying the root cause of the problems are appreciated.
June 29, 2012 12:17:43 AM

I would check the integrity of your homebuilt cable, find another power supply, and try booting with only one stick of memory.

let us know.
mac
June 29, 2012 10:04:00 PM

My homebuilt wire passes a connectivity check on each of the eight pins. After looking around, I don’t have a power supply that I can use instead. In light of that, I used a multimeter to test the one I do have.

In the orientation as shown for the 24 pin connector here
http://www.smpspowersupply.com/connectors-pinouts.html

1. 3.378v
2. 3.378v
3. 0v
4. 5.18v
5. 0v
6. 5.18v
7. 0v
8. 5.18v
9. 5.12v
10. 12.31v
11. 12.31v
12. 3.378v
------
13. 3.378v
14. -12.30v
15. 0v
16. Ps/on (4.15v)
17. Jumped Com (0)
18. 0v
19. 0v
20. N/A
21. 5.18v
22. 5.18v
23. 5.18v
24. Where I had multimeter com (0)

So what this tells me is that under no load, my 12v, 5v, 3,3v, and -12v rails all seem to my newbie eye to be doing what they are supposed to be doing. What I am not familiar with the readings I should see on pins 8 (pwr ok), 9 (+5vsb), and 16 (ps_on#) ; The Gray, Purple, and Green wires respectively.

Also, in looking online at stand alone power supply testers, I don’t get the impression that they test the PSU under load or do anything different than what I just did with my multimeter. If someone knows of a PSU tester that also supplies a load or attaches itself in line between the psu plug and the mobo socket to measure the voltage profiles over time, please point me at it.

In terms of what I’ve done in addition to that: Breadboarding hasn’t helped. I am considering attempting to re-seat the cpu in its socket to see if it somehow moved and caused an issue.

Again, further help from the community is appreciated.
!