Sign in with
Sign up | Sign in
Your question

Can't download AVI movie clips from digital camera

Last response: in Digital Camera
Share
August 5, 2005 8:08:36 AM

Archived from groups: rec.photo.digital (More info?)

Camera: Canon Powershot a200
Software: Zoombrowser 2.2
OS: win98se

When I try to download movie clip, I get the following error message:

Failed to copy file. Possible causes are:
the camera is not connected properly; the battery level is too low; the
source file is missing or read only; the target folder is missing or
read only; the target file exists and is read only

There is no image showing, just image number, date and time.

Any help would be grealty appreciated, thanks in advance.
KG
Anonymous
August 5, 2005 10:52:48 AM

Archived from groups: rec.photo.digital (More info?)

Is this the version of Zoombrowser that came with this Canon A200? If
I'm not mistaken, the version of Zoombrowser I am using for the Canon
cameras we have that shoot video is version 5. Or as the other fellow
said, maybe it's a problem with your antique version of Windows.

Bye.
Anonymous
August 5, 2005 11:53:46 AM

Archived from groups: rec.photo.digital (More info?)

On 5 Aug 2005 04:08:36 -0700, in rec.photo.digital "KG"
<kgsav@hotmail.com> wrote:

>Camera: Canon Powershot a200
>Software: Zoombrowser 2.2
>OS: win98se
>
>When I try to download movie clip, I get the following error message:
>
>Failed to copy file. Possible causes are:
>the camera is not connected properly; the battery level is too low; the
>source file is missing or read only; the target folder is missing or
>read only; the target file exists and is read only
>
>There is no image showing, just image number, date and time.
>
>Any help would be grealty appreciated, thanks in advance.

SE might be an issue with just having the camera mount as a removable
drive in My Computer. See if it's there and you can just copy the
files off the card. Other than that the easiest thing is to get an
inexpensive card reader which will mount the card as a removable drive
and forget about using ZB to transfer.

________________________________________________________
Ed Ruf Lifetime AMA# 344007 (Usenet@EdwardG.Ruf.com)
See images taken with my CP-990/5700 & D70 at
http://EdwardGRuf.com
!