Sign in with
Sign up | Sign in
Your question
Solved

ATI/Nvdia blue screen

Last response: in Graphics & Displays
Share
May 6, 2012 3:40:07 PM

Hello, I had a Nvidia 560 ti and I used to get blue screen like A LOT i couldnt play starcraft 2 cuz boom blue screen :/  so i decided to buy a 7950 ATI and it all went perfect but now im getting this random blue screen, not while playing but just idle in windows i get blue screen it says atikmpag.sys memory~~ idk if any1 can help me with this :/ 

More about : ati nvdia blue screen

May 6, 2012 3:47:40 PM

how much memory do you have in your pc?

Did you apply the ram you have in the correct slots?
m
0
l

Best solution

May 6, 2012 3:48:30 PM

1.] Completely un-install ATi driver, reboot and use "Driver Cleaner" to remove all traces of the driver.

http://phyxion.net/Driver-Sweeper/Driver-Sweeper/

2.] Re-install ATi Driver by downloading the latest version from AMD website.
http://www.amd.com/sg/Pages/AMDHomePage.aspx

3.] Reboot!

P.S. if the problem still continue, please check your memory slots. Please burn this as Live DVD / CD to test your memory.
http://www.memtest.org/#downiso

Optional (SSD User Only!) ------------
If you use SSD drive, please Disable ‘Superfetch’. That can kill / hang your system or even cause BSOD.

Disable ‘Superfetch’ (Windows 7 / Vista)

Superfetch does look great and helpful if you are NOT a heavy user like me. But, it sure does KNOW HOW to strangle system memory!

1.] Click Start >> Right Click: My Computer >> Manage >> Services and Applications >> Services

2.] Locate this process and “Disable” it – celetape it against the wall if you want…

Services (process): Superfetch
Share
Related resources
May 6, 2012 3:48:48 PM

i got 6gb ram, and well i suppose they are in the right spot D: i had a nvidia 275 before the 560 ti and NEVER got a problem
m
0
l
May 6, 2012 3:56:00 PM

Cokets said:
i got 6gb ram, and well i suppose they are in the right spot D: i had a nvidia 275 before the 560 ti and NEVER got a problem


Please try my suggestion and see how it goes...

P.S. can you please check your motherboard bios version? If not, please update it... it may fix the problem...

If Memory86+ notifies you that Memory is OK, please consider checking your motherboard and Bios (which I wrote ^)...

m
0
l
May 6, 2012 4:03:19 PM

ya i will in a few mins, my iphone went crazy and im restoring it i will do it as soon as its done :D 
m
0
l
May 6, 2012 4:06:54 PM

and yes i have SSD btw
m
0
l
May 6, 2012 4:09:47 PM

Okay! :) 

Just take it easy and go through it carefully and also disable "Superfetch". That thing should be disable for SSD drive...

Just asking, what brand SSD do you have?

Crucial, Kingston, Kingston Hyper X, OCZ, Intel?
m
0
l
May 6, 2012 4:20:18 PM

intel
m
0
l
May 6, 2012 4:32:02 PM

Cokets said:
intel


You're SAFE! Don't worry about your SSD. There is nothing wrong with it. The only brand you need to be aware of is Kingston Hyper X / OCZ (sand-force) + various Sandforce SSD. These drive is a headache... believe me... it's HELL if you got these brand SSD.

m
0
l
May 7, 2012 5:01:11 AM

Best answer selected by Cokets.
m
0
l
May 7, 2012 5:01:21 AM

seems to be perfect now, ty man!
m
0
l
!