Sign in with
Sign up | Sign in
Your question

Computer not booting with RAM installed

Last response: in Systems
Share
June 30, 2012 4:13:09 PM

Hi all,
I have tried in all configurations and I just can't get it working with the RAM in place. I have tried other RAM, and the result is the same.

My thoughts are a motherboard problem to be fixed by replacement, but i'm open to suggestions and help as I could easily have missed something.

Specs below

Intel i5-3450
Asus p8H 61-m Le usb3
Ballistix by crucial kit 8gb (2x4)
1333 pc3-10600 ddr3 cl0
Graphics - radeon hd6870

Antec 300 case
Psu - ocz 600watt

Thanks,
James
June 30, 2012 4:18:43 PM

Your motherboard does support the ram, you state that using other types of RAM result in the same problem. That leads me to believe your MOBO is defected
June 30, 2012 4:20:28 PM

1) try a single stick of ram, and see if that helps (try each stick of ram, in each slot, one at a time)

2) try some other PC3 memory and see if it will work in the box.
Related resources
June 30, 2012 4:20:37 PM

Put ur RAM, and then,
Try pressing the "Memok" switch of your motherboard for a few seconds
June 30, 2012 4:24:02 PM

Tried different ram, tried different configurations always the same problem - - only boots for a few seconds and then restarts.

Sorry, where is the memok switc? .

Boots without the RAM bit still nothing on screen.
June 30, 2012 4:30:41 PM

Check ur mobo's manual for the memok switch location.
June 30, 2012 4:36:07 PM

It doesn't look like this board has the memok facility
June 30, 2012 5:02:55 PM

I think it's a different version of the motherboard. No sign of MemOK on the board or in the manual :(  Sorry.

Alternative suggestions?
July 1, 2012 12:25:24 PM

1) reset CMOS
2) get into UEFI and check settings, specificly XMP

3) If you cannot do either of these then it is time to RMA
July 1, 2012 12:39:21 PM

I tried resetting the CMOS and I literally can't see anything on the screen?

Is the consensus that the motherboard is faulty?

Thanks for the help.
!