Sign in with
Sign up | Sign in
Your question

Cannot get my Asus x401a to boot from usb to run backtrack 5

Last response: in Windows 8
Share
January 25, 2013 10:55:10 PM

I have an ASUS x401-a and I'm trying to boot backtrack 5, when i reboot it i hit escape and it brings me into bios settings i put my usb chipset as the 1st in boot priority order and try to boot backtrack and it boots straight into windows 8 everytime I've also disabled secure boot.... Some one please help me with this I miss security testing on my network. Thank you in advance. Volk.
a b * Windows 8
January 26, 2013 12:14:14 AM

make sure you dont put it in a usb 3.0 port try a usb 2.0 port

and are you sure your usb is actually bootable?
m
0
l
January 26, 2013 12:59:06 AM

Yes I've booted this same USB stick on my Acer Aspire One with Windows 7 and had it up and running perfectly, And I have also tried both of the USB Ports.
m
0
l
Related resources
a b * Windows 8
January 26, 2013 12:24:22 PM

if fast boot is turned on try turning it off

when i turn it on i lose my multi boot menu

usually i see windows 8--windows 7--and backtrack

with fast boot on it goes straight into windows 8

so it may cause problems booting from usb as well

its in power options in control panel
m
0
l
January 26, 2013 12:39:08 PM

You may want to check the boot order in the bios also, and have a check if it supports booting from a USB device. Make sure the usb device is at the top of the boot order list. 1 for example.
Pressing the F1 key, or F2 key or Del key just after power up and the bios post screen will allow you to enter the bios settings of the motherboard.

Also make sure USB legacy devices are turned on in the bios if the option exists. change the settings save them exit the bios and reboot the system. Or it may be the case the board does not support booting from a USB device, if you have never tried it before ok. Fast boot skips some settings so as said turn it off if it is on.
m
0
l
February 5, 2013 4:21:56 AM

Ok it's about a week later, here's what I've tried so far. Turning Legacy On, disabling fast boot, putting my USB as first in priority Boot, have disabled Secure Boot & fast boot, and still when I hit F10 save settings and restart it boots right into Windows 8 Everytime. Any one know What other options alternatives I have? thank you
m
0
l
!