Sign in with
Sign up | Sign in
Your question

Not able to access the Lynksys WRT54GL router

Last response: in Wireless Networking
Share
August 26, 2011 8:31:24 AM

Hi,

This is Vijay here. Few months back i had upgraded my Lynksys router with Coova AP firmware. Everything was working fine. I had configured the AAA server on CoovaAP and was able to access the internet.I had configured the user name and password as a "testuser" and "password" respectively. With that user id i used to access the Coova AP router and internet.

Now i want restore the WRT54GL firmware on Lynksys router. But with the used id and password which i had configured the router is not at all accessible. So i did 30-30-30 reset on the router 2-3 times.

Now i can see openwrt login page with 192.168.1.1 IP address. It is asking for user id and password. I tried all the combinations of user id and password, but no luck. I browsed some link on the internet and some people have recommended that default user id as a "root" and blank password. But with that also the router is not accessible. I cant to do much on the router untill i will log in to router. I have spent lot of time on this.

Can somebody please tell me how to restore back the original WRAT54GL firmware on my router. Anyhow i want WRAT54GL firmware on Lynksys router. Can somebody tell me how to achieve this?? Or atleast what user id and password should i try to log in to router?? It will be great help.

I tried to use telnet command on the router (Connected router to linux based computer with ethernet cable). But telnet also not working. It is not asking for password, and it saying disconnected.

I am stuck on this router from almost 1.5 weeks. Can somebody please tell me some solution.


Regards,

Vijay

August 26, 2011 10:52:52 AM



I shouldn't really help here in case you're trying to hack someone else's router but you seem to have enough details to show it's your own.

I've found in the past with Cisco routers that the login is linksys and the password is blank. Could be worth a try.


!