Sign in with
Sign up | Sign in
Your question

changing font in explorer

Last response: in Windows XP
Share
March 3, 2005 4:30:32 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi!

Anyone know how to change the font in explorer ?

My brother asked me if I now how to do that, but I have actually never
thought about it very much, but cannot find where to do it either.
I myself is running Windows XP Professional in classic mode, but
he is running in XP mode (I guess)...if that make any difference...

I have been trying to find it using Control Panel -> Display -> Appearance tab -> Advanced
but this only give my possibility to change colour of the text, font and size is greyed out
and is not selectable...

Any ideas ?


Regards

/Kenneth

More about : changing font explorer

Anonymous
March 3, 2005 11:00:07 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Fake@Fakeland.com wrote:

>My brother asked me if I now how to do that, but I have actually never
>thought about it very much, but cannot find where to do it either.
>I myself is running Windows XP Professional in classic mode, but
>he is running in XP mode (I guess)...if that make any difference...
>
>I have been trying to find it using Control Panel -> Display -> Appearance tab -> Advanced
>but this only give my possibility to change colour of the text, font and size is greyed out
>and is not selectable...

This option is not available for all the items. Change the font
settings for "Icon" to adjust the display in the Explorer.

--
(tm)
March 3, 2005 11:08:13 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thank's a million Thorsten!

It sure works for me, so it should help my brother aswell!

Regards

/Kenneth

Thorsten Matzner wrote:
>
> Fake@Fakeland.com wrote:
>
> >My brother asked me if I now how to do that, but I have actually never
> >thought about it very much, but cannot find where to do it either.
> >I myself is running Windows XP Professional in classic mode, but
> >he is running in XP mode (I guess)...if that make any difference...
> >
> >I have been trying to find it using Control Panel -> Display -> Appearance tab -> Advanced
> >but this only give my possibility to change colour of the text, font and size is greyed out
> >and is not selectable...
>
> This option is not available for all the items. Change the font
> settings for "Icon" to adjust the display in the Explorer.
>
> --
> (tm)
Anonymous
March 4, 2005 1:58:24 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Fake@Fakeland.com wrote:

>Thank's a million Thorsten!

You are welcome.

--
(tm)
!