Sign in with
Sign up | Sign in
Your question

Problems with my First Build

Last response: in Systems
Share
July 3, 2012 3:55:02 AM

A few seconds after powering up my computer I hear 3 long beeps. Then everything turns off and it restarts in a continuous loop until I turn off the power. I looked at the AMI beepcodes and 3 beeps indicates a problem with my RAM. I tried reseating and trying various combinations, but it didn't help. Nothing shows up on the monitor btw. Anyone know what's wrong?

1 x Rosewill RANGER Gaming ATX Mid Tower Computer
1 x LG DVD Burner Black SATA Model GH24NS90 - OEM

1 x G.SKILL Ares Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-1600C10D-16GAO

GIGABYTE GV-N670OC-2GD GeForce GTX 670 2GB 256-bit GDDR5 PCI Express 3.0 x16 HDCP Ready SLI Support Video Card

Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo) LGA 1155 77W Quad-Core Desktop Processor

Seagate Barracuda ST2000DM001 2TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

MSI Z77MA-G45 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard with UEFI BIOS

PC Power and Cooling Silencer Mk II 950W High Performance 80PLUS Silver SLI CrossFire ready Power Supply

More about : problems build

Anonymous
July 3, 2012 4:05:07 AM

use one single stick in each slot. then try the other. sometimes a single stick in DIMM3, the last one, does it. if not you have a ram or motherboard problem.

unless you have other ram to test for the motherboard or another motherboard to test the ram, can't tell.
m
0
l
July 3, 2012 4:25:00 AM

It turned out that I didn't put the RAM in tight enough. I didn't want to push as hard as I can because I was afraid of damaging it, but that appears to have solved my problem.
m
0
l
Anonymous
July 3, 2012 4:29:29 AM

ah, good job!
m
0
l
!