stop modem from automatically answering a call

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I am running Windows XP home and using dial up networking to access the
internet with a 56.4 V.92 modem. How do I set it up so it won't auto-answer
an incoming call? When I have the computer on with the modem not connected
to the internet (or anywhere else) and someone wants to call on the
telephone, I pick up the receiver and hear the modem trying to answer the
call. I need to find the setting to deactivate this.
1 answer Last reply
More about stop modem automatically answering call
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    go to the control panel and then double click the printers and faxes icon.
    Right click on the FAX icon in there and choose PROPERTIES.
    Go to the DEVICES tab and press the properties button.
    I think that there are the settings you want

    "Glenn Gregory" <gtgloner@allstream.net> wrote in message
    news:OP6S$6FIFHA.1172@TK2MSFTNGP12.phx.gbl...
    >I am running Windows XP home and using dial up networking to access the
    > internet with a 56.4 V.92 modem. How do I set it up so it won't
    > auto-answer
    > an incoming call? When I have the computer on with the modem not connected
    > to the internet (or anywhere else) and someone wants to call on the
    > telephone, I pick up the receiver and hear the modem trying to answer the
    > call. I need to find the setting to deactivate this.
    >
    >
Ask a new question

Read More

Configuration Modem Dial Up Connection Internet Windows XP