Sign in with
Sign up | Sign in
Your question

PC wont connect to network or internet.

Last response: in Systems
Share
July 3, 2012 10:49:48 PM

I have an Apple Airport Extreme Router and wireless thing. My mom's computer, my dad's computer, my xbox, and any wireless device all connect well with the router. My new computer, however, will not. I am using an ASUS Sabertooth motherboard, (the one with Intel Socket 1155) with an i5 3570k cpu. Other specs dont matter. But it wont connect to the internet. Or network. Just an X in the network box on bottom. Ive tried resetting my router, my PC, changed the cable, etc etc and it wont connect. Im starting to get annoyed. Am i missing drivers or anything?
a b B Homebuilt system
July 3, 2012 10:58:29 PM

Have you added the new computer to the home network and how are you trying to connect by wire or wireless?
With a wireless connection you usually have to go into the router and add the Mac Address of the network card to the routers list of accepted devices.
Even though you have a new computer you may get more support if you post in the network section of this forum.
m
0
l
July 4, 2012 2:14:17 PM

I am trying to connect through a wired connection. I tried installing the drivers on Motherboard Disk, but not dice.
I have even tried running the godforsaken Troubleshooter on Win 7. Aparently there is no network adapter. But With my previous build, i just plugged it in and BAM internet. Ive tried different wires as well
Maybe the port in the wall isnt working? Ill check it out.
But for the time being, im stuck
m
0
l
Related resources
a b B Homebuilt system
July 4, 2012 4:46:12 PM

Find the network drivers on the Asus website and download the newest ones. I'm assuming it is z77 chipset if so click here and download the LAN drivers, you will need to put it on a flash drive or burn to a disk.

If this doesn't work your NIC might be faulty.
m
0
l
a b B Homebuilt system
July 4, 2012 4:54:42 PM

did you set up your network connection settings... it wont connect immediately you have to set it up so click on the x and it should bring you to something that says what kind of user are you, you should select the home user it should then afterwards say the connections that are showing..

also are yo connected straight to the modum or what

if this all fails go into start menu and you should see control panel you should then search in control panel network and you should come up with a lot of options fiddle around with them I will look at them too just try to find anything that makes since that may help you.
m
0
l
July 4, 2012 9:09:18 PM

ok:
So here is where my situation stands:
The MoBo and CPU were actually upgraded from the previous ones. The internet worked there. (It was a P6P67 LE and i7 2600 (no K))
I had the replacements, (Sabertooth Z77 and i5 3570K) professionally installed by my local computer repair shop. Everything works fine and dandy: except the internet.
I installed the drivers from the disk onto the motherboard, and although a little older, why would that stop it from connecting to a network? Ive changed different ethernet cords that i KNOW work, and even bought a network adapter. (PCI) Alas, my MoBop only has the small PCI and PCIe, not the one in the middle of the sizes. Are there any tiny Network adapters? The wall jack is working properly. The motherboard recognizes the fact that there is something there. Im running out of ideas now. damn.
m
0
l
a b B Homebuilt system
July 4, 2012 9:18:00 PM

ok is it possible to reinstall windows?
m
0
l
July 4, 2012 10:16:35 PM

e_o that would be a huge problem.
I did the troubleshooting, and it said it was a driver or hardware related issue. I checked the driver in Device Manager, and there was a dandy little "!" next to it. I right clicked to properties, and it said the device couldnt start, or something (Code 10)
Reinstalling windows would be horrible. Remember this is the same exact hard drive that ran the other motherboard with no issues with internet. I also removed the previous drivers as soon as i started it up with the new MoBo. I installed the new drivers after.
m
0
l
a b B Homebuilt system
July 4, 2012 11:06:24 PM

The device in device manager that has the device can't start mnessage , if you click on update driver with the MB cd in the dvd drive you may be able to load the driver to get that device to work.
Unless that device is the lan chip that was on the other MB and if that's the case then it needs to be deleted.
m
0
l
July 4, 2012 11:20:47 PM

FIXED!!! FINALLY!!
What i did was very simple:
unninstalled and reinstalled the intel LAN driver about 7 times until it worked. but yeah im up and running again :) 
thanks for your help guys :) 
m
0
l
a b B Homebuilt system
July 4, 2012 11:33:35 PM

Good job.
m
0
l
a b B Homebuilt system
July 5, 2012 12:17:23 AM

no problem, hope the rest works out with out error
m
0
l
!