Sign in with
Sign up | Sign in
Your question
Closed

ISP only allows wired connection --- NEED WORKAROUND FOR WIRELESS!

Last response: in Wireless Networking
Share
August 29, 2011 4:54:46 AM

Greetings from Afghanistan! I am serving with the Army here, and Internet services in our living quarters are very expensive ($100 / month). As you might imagine with the price, there is only one choice for an ISP here (http://afghan.sniperhill.net/faq/). It's a terrible value, because the speed is super super slow, and the customer service sucks.

I would like to make my service wireless to share with my roommates, however, THE ISP ONLY ALLOWS WIRED CONNECTIONS, and will not help with setting up routers and access points to work around this. Of course, the real reason they will not do this is that wireless connections will mean fewer subscriptions for them. So much for helping the troops! So this is what I need help with: How can I enable a wireless connection?

I have a WRT54G2 V1 router / access point. I have tinkered with PPOE settings, IP addresses, DNS (changed to Google DNS), and read forum after forum without any luck. I have also tried connecting the ethernet cable to the router, and then another ethernet cable from the router to the back of my computer, and there is still no connection. I do know the ISP uses Microtik: whenever I log on with the ethernet connection successfully, a window pops up that I have connected to a Microtik hotspot. These same login credentials I used with PPOE in the router, and this did not work.

Your exact solution will help the troops level the playing field with this greedy ISP! You'll be a hero here in Afghanistan. Thanks much. Cheers.

Popeye


August 29, 2011 5:36:35 AM

Are you sure the defense force allow you to use wifi (for security reason)? Better check it, don't want you to get into trouble.
Score
0
August 31, 2011 9:02:24 AM

Yes, it is fine to do the wireless. Would love it if you can help! Finding the workaround has been a real bugger. Here is the email I got back from the help desk (that wont' help!!!)

PopeyeArms

****
Thank you for contacting us.

We are sorry for any inconveniences caused but we do not support wireless router in the RLB's neither do we
trouble shoot them, however if you can get it to work around our system then you are good.

Team Sniperhill

***


Score
0
Related resources
August 31, 2011 12:31:57 PM

They are probably blocking you because they detect network address translation (NAT) or detect your MAC belongs to a router.

I am new in the area of avoiding detection as well since I never had an isp doing this. I will look up a solution and see if it helps.

So you have an external ip address and your router share this and allocate a new ip address for every device behind it if you activate NAT.

The isp detects this and disable it, to avoid this you have to enable DMZ and expose the ip behind the router to the internet.

Then you run into security problem.

You also spoof the MAC address of the router to that of your network card.

Sorry I am low on this side of knowledge.

Can someone with more knowledge on bypassing isp restriction help? I would also like to learn it, in case I will need it in the future.
Score
0
September 5, 2011 9:33:21 PM

dude, after quickly reading this, I can offer a bit of info. From what I read, you have the wrong hardware. I could be wrong, but I don't think so. I used to have one of those 54g's and what it is for is to bounce a signal off of an existing wireless router. What you need is a linksys wireless router. One that has those little antennas sticking out of the top. Sorry for being so uninformative, but I'm sure you can google it.

So, after you get one of those, you hardwire the ethernet from your modem to the wireless router, then the wireless router emits the signal to all your buddies. The documentation that comes with it should tell you the details on how, but basically, the address to set it up will be 192.168.1.1, you add some basic setting changes, i.e. tell the wireless router to let the modem define your username and password from the isp. Set it up for dynamic hosting and your set.

I think the problem that you are having is that you simply have the wrong hardware (the linksys 54g). I could be wrong, but just trying to help out.
Score
0
September 6, 2011 3:55:10 AM

121784,4,861134 said:
The isp detects this and disable it, to avoid this you have to enable DMZ and expose the ip behind the router to the internet.

Then you run into security problem. You also spoof the MAC address of the router to that of your network card.
said:


Could you give me more of a step by step for how to do either of these actions (i.e. 1) enable DMZ, and expose IP behind the router, and 2) spoof MAC address on network card).

Thanks for submitting whatever you can....

Popeye
Score
0
September 6, 2011 3:59:17 AM

323498798798 said:
What you need is a linksys wireless router. One that has those little antennas sticking out of the top.


Thanks, I do realize it could be a hardware problem. The device is used, and could be defective, but I am able to pick up a signal, it is just that it is not "hot". This device I have is all-black, and does not have those antennas. I am going to buy a new one and try it out before giving up.
Score
0
February 6, 2012 3:13:46 PM

I have a router with the 2 antennas and I still can't get it to work right. I have it wired up correctly. But I can't get a connection. I even had a Sniper Hill ip on the WAN portion but no data was passing. Im still researching trying to find a work around. Hopefully one of us will come up with something.

Majikman
Score
0

Best solution

February 8, 2012 7:13:15 AM

I have a belkin N150 router...in the router settings it allows you to configure as an access point. I tried to make my friends Dlink router act as one but no dice.

http://en-us-support.belkin.com/app/answers/detail/a_id...

According to those directions all belkin routers have this ability.

Anyways, my Belkin router is working great and I have the wireless internets with sniperhill :) 

One weird thing is I no longer have control of the router settings. So, I would setup your network name and password before you turn it into an access point. I talked with belkin and they said if I wanted to change any settings I would have to hard reset the router, change things, then check use as access point.

Share
February 26, 2012 8:57:41 AM

I ordered a Belkin N150, worked for me. It was tricky to set up (about 2.5 painstaking hours), but it works! Thanks so much, wankel77.
Score
0
March 8, 2012 2:39:09 AM

Best answer selected by popeyearms76.
Score
0
a b F Wireless
March 8, 2012 10:30:46 AM

This topic has been closed by Area51reopened
Score
0
!