Startup error about .net Framework 2.0 help!

Hello,
If this was answered, I may have overlooked the original question... I recently upgraded to windows 7 and get a startup error with regards to the .net framework 2.0 not being installed, however I have 4 installed. I was told I need to patch in 2.0, how can I do this? When I go to install 2.0 it gives me the same startup error. I can\'t scan from the lexmark printer but can print anda couple of programs are not functioning properly. HELP! Thanks :o :ange:
1 answer Last reply
More about startup error framework help
  1. Teala said:
    Hello,
    If this was answered, I may have overlooked the original question... I recently upgraded to windows 7 and get a startup error with regards to the .net framework 2.0 not being installed, however I have 4 installed. I was told I need to patch in 2.0, how can I do this? When I go to install 2.0 it gives me the same startup error. I can\'t scan from the lexmark printer but can print anda couple of programs are not functioning properly. HELP! Thanks :o :ange:

    http://msdn.microsoft.com/en-us/netframework/aa731542
Ask a new question

Read More

Framework Windows 7