Sign in with
Sign up | Sign in
Your question

Unidentified network error on one NIC only?

Last response: in Components
Share
November 13, 2012 6:29:48 AM

Hi all,

So my computer has 2 NIC's (don't ask)

one of them is connecting well, the other is getting an unidentified net work error (the one where you get a yellow warning sign on the connection)

this happens when I'm trying the cards one by one too (the one that works still works, the one that doesn't still doesn't)

not an emergency par se, but what might be causing this?

specs:

CPU: AMD fx-4100
GPU: AMD Radeon HD 6950
RAM: 4GB Kingston
NIC: Atheros AR9285
NIC: Totolink 802.11n

thanks in advance

gunny
November 13, 2012 7:04:47 AM

Atheros wired lan.
Totolink wireless lan.

Both need to connect and get IP or you will get an error. If your wireless, don't worry about the Atheros having an error, just its way of saying no IP.
m
0
l
November 13, 2012 7:23:59 AM

sorry I wasn't clear...

both are wireless LAN

and I tried connecting with only atheros, only totolink, and both

in all cases, the totolink was the one not connecting, the atheros AR9285 is the one connecting wirelessly.
m
0
l
!