Sign in with
Sign up | Sign in
Your question

"Loading Operating System..."

Last response: in Systems
Share
July 5, 2012 12:24:15 AM

-Useless Story-

So. Whenever I went to reapply my thermal paste one of the bracket screws on my heatsink got stripped off. So I had to take everything apart, get my mobo out to reseat the screw to the bottom of the board.


-Semi useful story-

Set everything back up, and my OS wouldn't boot. I noticed 2 of my Sata ports (the one with my SSD and one of my HDD) stopped working...wth!? Anyways, moved them to different Sata ports and booted it up. But now before the windows loading screen it says "Loading Operating System..." for about 20 seconds. I didn't get a SSD drive to watch this for 20 seconds T_T

Any idea on how to fix this? I'm running ACHI mode, and like I said, I didn't have this problem till after I had to rebuild my comp and swap the SATA ports around. (I tried putting my SSD in both of the remaining SATA3 ports, got the Loading Operating System on both.)
July 5, 2012 12:40:45 AM

try reinstalling your mb driver s from the disk that came with the mb
m
0
l
July 5, 2012 12:57:44 AM

Found the problem. I have 4 SATA3 ports, but 2 of them are GSATA. The 2 that apparently died were the normal SATA3 so I had to find GSATA in the bios and also set them to ACHI. Once I did that, I no longer get the Loading Operating Screen and I'm back to about a total of 15second boot time! WOOT :D 

Now, what's the difference between GSATA and SATA? I know GSATA is tied into Gigabyte's chip thingamabob. But I've read in different places that GSATA is better/faster and other places say SATA is better/faster. -_-

I mean, doesn't matter to me since I'm stuck with using the GSATA, just kind of curious.
m
0
l
Related resources
July 5, 2012 1:16:00 AM

quiet frankly if some of the SATA ports don't work I would RMA the board. everything should work, if it doesn't its broke
m
0
l
July 5, 2012 1:26:54 AM

They were working. And after going through 2 RMA boards already, I really don't mind as long as everything works right. Only need 1 Sata3 6Gbs working anyways. :|
m
0
l
July 5, 2012 1:30:59 AM

if it works for you I get it. but its still not "right"
m
0
l
July 5, 2012 1:59:37 AM

check under the board is the screw is not touching any point on the board and short the sata port
m
0
l
!