Sign in with
Sign up | Sign in
Your question
Solved

I5 Default Frequency Locked (How to change?)

Tags:
Last response: in CPUs
Share
November 13, 2012 10:59:11 PM

Hi, I hope someone will be able to help me

I recently put together a build for my mom to use for multimedia (Music, Pictures primarily). It is a bit (Really) overkill, I know.

Specs:
Intel Core i5-3570 Ivy Bridge 3.4GHz (3.8GHz Turbo Boost) LGA 1155 77W Quad-Core Desktop Processor Intel HD Graphics 2500

Asrock Z75 Pro3 Motherboard

GTX 660 Evga

2 WD Caviar Black 1 TB Hardrives (Used in RAID 1 For safe backup....One has already failed, have to RMA)

8 gb Corsair Vengence Memory

Basiq Antec Power Supply 550 Watts

Liteon Disk Burner



This build has already had alot of problems (RAID failing ETC), but one of my burning questions has to do with the processor. For some reason, the processor will not clock past 1.6 ghz even though it is rated to Turbo Boost up to 3.8 ghz. I have already disabled Intel Speedstep and Spread Spectrum in the BIOS but the problem is not fixed. It will not clock faster no matter how many applications I have open (5 itunes, A couple of games, even when running benchmarks). The performance is severly affected by the fact that the processor will not clock up any faster. Can someone please tell me how to fix this problem. Any Help would be much appreciated.

-Dsudi19

a b à CPUs
November 14, 2012 7:38:16 PM

It sounds like a bad motherboard. The CPU speed is the bus speed multiplied, and im pretty sure he Intel bus speed is 100 Mhz, so if that's too low that could cause the slow speed. Also the RAID array is controlled through the motherboard. That could be the root of your problems.
m
0
l

Best solution

November 15, 2012 5:30:43 PM

Hmm, strange. A Pentium D PC I worked on a couple of days ago had a similar problems, it's CPU ran at 1.4Ghz even though it's rated for 3Ghz. Some of the capacitors on the motherboard were screwed, but that wasn't the problem. Changing to a different motherboard fixed it, so it could be anything ranging form faulty socket to chipset or even something as simple as BIOS errors, If you know someone with an 1155 motherboard, go and try the CPU in that, if it works then you are most likely looking at a faulty Motherboard.
Share
Related resources
a c 188 à CPUs
November 15, 2012 6:02:20 PM

They need a socket 1155 board to test it but try this download Prime95 and CPU-Z. Run both at the same time to insure that you are not just checking processor while it is idle. Also since you are using the Intel Core i5-3570 and not the unlocked "K" model you might try to restore the board to base settings and then try to change the setting with the Intel® Extreme Tuning Utility. http://downloadcenter.intel.com/confirm.aspx?httpDown=h...
m
0
l
November 15, 2012 7:19:42 PM

Yeah, I mistyped, and wrote 1156 instead of 1155, fixed now :) 
m
0
l
November 22, 2012 12:08:13 AM

Best answer selected by Dsudi19.
m
0
l
!